CLOUDBERRY Docker on Unraid - Useless or just me?

Recommended Posts

Is anyone successfully using this docker container to backup their files/folders to something like Backblaze?


I came from a QNAP NAS which had a builtin app that worked flawlessly over my (then) much smaller internet connection. (40 down 5 up). So as you can imagine backing up anything took ages... but it did get there and incremental backups were excellent!

I now have 1,000 down and 50 up, but my experiance with this product is just terrible..



Here has been my experiance so far:

  • Backup seems to upload at my full 50 Mbps upload..and that's where the good news ends..
  • It errors frequently with useless logs such as:
  • Support have asked me to do multiple tests/refresh databases but nothing has fixed it despite 20+ emails with them. 
  • They said backblaze gave a "time out" at some point, but I've got it to retry 10 times over 10 seconds... so I can't believe it's that.
    • They also kind of mentioned it in passing, rather than pressing the issue so I guess it wasn't the problem...
  • It gave me an error that I had reached the 5TB limit, despite my data set being only ~ 600 GB.
  • Over the course of 2 weeks, it took up over 1.7TB on backblaze, yet the amount of data I had selected did not change from the initial 600GB.
    • I figured out what this was*...But Support brushed it aside saying "look it works on my lab machine with 5 files..can you test again please?


*From the logs, and looking at the "detailed report" it generates, it was clear that it would:

  • Upload the files from the beginning
  • Fail with a generic error message
  • Start again from the beginning
  • Fail with a generic error...repeat etc etc.

So basically upload the same few 100GB of data then fail..




I'm at my witts end here on how to just backup my data from unraid to Backblaze... it shouldn't be this hard right!?

Link to comment
This topic is now closed to further replies.