Docker - Issue with pulling images/installation

Recommended Posts



Appreciate any advice or help with this one as i am stumped.


Long story short, my Plex docker container randomly stopped working, was working fine the night before and the following morning I was for some reason unauthorised to access my own media server. I faffed with reclaiming it, restarting docker, the whole Nas etc. Ultimately I took the decision to back my plex config folder up and delete the plex container and start again.


This is where I am at, I now cannot install Plex or any other docker container from the Apps menu.




This is the error I get when I try to install this. Ive tried binhex plex and even tried sonarrr just to see if it was th eplex official repo that was th eissue and unfortunately all of those failed with the same error.


The NAS has functional internet and I was able to update a docker container already installed.


I also have the issue reported here after an update to Apps, and have tried both the manual patch method and the docker patch app it mentions. I mention this because the Docker patch app here did just install. 

Help with this would be much appreciated. LEt me know what logs and info would be helpful.


Edit 1 

Unraid version 6.11.5

Apps Version 2023.01.28

Docker VErsion 20.10.21


Edit 2 - Added diagnostics as requested





Edited by lukej33
added unraid apps and docker versions for clarity and diagnostics
Link to comment
21 minutes ago, lukej33 said:

just added them to the original post

Just a note on using the forum. When you edit a previous post that has already been read, nobody will know there is anything new to see. If you had not made this later post, your thread might have been forgotten.

  • Like 1
Link to comment
4 hours ago, Squid said:

Not sure.


Try closing any and all browser sessions to the server (phone / tablet etc) and try again after a reboot


Hey Squid,


Gave that a go, no joy unfortunately 😞. I tried via CLI as well, same error, very weird.




Link to comment



Tried in an incognito window, no change.

Re removing the image - when i deleted the old Plex container, i selected the remove image button. I also renamed the config folder so it is essentially a new install. Is there another part of the image to delete? If so, where would I find that?




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.