Jump to content

Cant get to either console after enabling GPU

Go to solution Solved by JorgeB,

Recommended Posts

I rebuilt my UnRAID system a few days ago with a new CPU/MOBO and it have worked perfectly until I tried enabling CPUs Quick Sync (just downloaded a plugin that did this as well as another plugin that provided a dashboard information about GPU) with the intention of later trying it with Plex and for a completely different reason had to restart the server. I initiated this cleanly from the web console but after this I cant connect over HTTP and the native machine console does not show anything even during UnRAID boot (maybe a natural consequence of enabling GPU that I was not aware of or the system crashed/hang during boot) 😞


Is there a way to force UnRAID into "safe boot" (or perhaps enable a serial console or in some other way debug the problem) in this situation or do I have to rebuild a new USB stick (my backup is quite old so would preferably like to avoid that)?

Edited by NAS-newbie
Link to comment

Yes BIOS show normal message to enter it by pressing del but then screen goes blank. No complaint that OS image is not bootable so assume UnRaid boot start but hang or console directed "elsewhere" (or both eventually as machine do not reach DHCP and get an IP as before)....


Does UnRaid boot if it for some reason finds no graphics board/chip (headless)?

Edited by NAS-newbie
Link to comment

I temporarily added a video card (in addition to the built in one on the CPU) and then I got to the console and UnRAID also booted as it should again in normal mode. I then did a fresh backup of the flash drive just in case and removed the video card again and then it still boots as it should so cant reproduce the problem. Lets hope it was a one-time thing that will not come back and haunt me again 🙂
Thanks for the help anyhow!

Edited by NAS-newbie
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...