Jump to content

server boots but beeps twice and shuts off

Recommended Posts

So I've had my server running for quite a while, and ended up replacing my router last week. Not sure if that's relevant, because DHCP is turned off.


Anyways, today I had a short power outage. I've got a Synology DS1019+ connected via usb to a UPS and acting as a network host to shut down the Unraid server. I've tested this and know that it works right. Today, it didn't all come back when power came on; only the DS1019+ did. When I got home and tried to power up the server, it seemed like it booted, then beeped twice and shut off, which is what it typically does if the power goes out. I've tried restarting it several times, and it does the same thing every time. This shouldn't be an issue, because there's a USB ethernet adapter and a direct line between the two, which isn't even on my network. It's a different subnet, static IPs, and those IPs haven't changed.


I pulled the boot drive to look at logfiles and I can't seem to find the syslog server log file. Looking at the rsyslog.cfg, it looks like below. I thought i had the mirror to flash option turned on, but I don't see anything in the logs directory other than some config dumps from months ago.



Is there a change I can make to this config file to make sure the copy to flash is on so I can try to start it up again and see what it tells me about why it's shutting down?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...