Jump to content

Docker and VM control buttons not working

Go to solution Solved by jjooee,

Recommended Posts

I upgraded to 6.12.0-rc6 and everything is working fine except one odd GUI issue.


Docker - When clicking on a container to start it, pressing the start button does nothing. I can click the Logs, Edit, Remove, Project Page, Support, More Info and Donate buttons. For a container that is already running I cannot click Stop, Pause, or Restart. WebUI and Console work too.


VMs - When clicking Start on a vm, nothing happens. I can click Start with console(VNC) and it does start the VM and the console window comes up. Edit, Remove VM, and Remove VM & Disks all work. For a running VM, I am unable to click Start, Pause, Restart, Hibernate or Force Stop. VM Console(VNC) does work.


Any ideas? I've tried this from another computer that has never accessed the Unraid GUI before.



Link to comment
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...