Jump to content

Unmountable drive following power failure

Go to solution Solved by JorgeB,

Recommended Posts

Hi.  I'm fairly new to Unraid, having only been using it for the last year or so to run my Plex server.


I had a power outage about 3 days ago and my Unraid server unfortunately abruptly lost power as I was unable to make it to my tower prior to the UPS draining.


When I powered it back up, I got a message saying Disk 1 was "Unmountable: Not Mounted".  I found a few other threads on here where users have had similar issues, so I tried a few things they did including a smart disk check and a parity check...From what I could see, the smart disk check returned with no issues.  The parity check had more than 15,000 errors that it resolved.  Unlike the other thread mentions here:



following my parity check and reboot, the disk remains unmountable.  I haven't done anything further because, as I mentioned earlier, I'm a noob and am not sure what to do to save my data on disk 1.  Any advice would be appreciated.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...