Jump to content

Upgraded ram & Added nvme drive to cache pool

Go to solution Solved by Dela7460,

Recommended Posts

Old Cache drive SSD 1T

I added a second drive to the cache pool nvme 2TB

Raid1, And let it clone it self.


Afterwards I tried to enable docker  and VMs only to find neither of them would work.

I tried pathing the vdisk to the cache drive  I also tried pathing the libvirt.img location but nothing seems to be working.

(Fix Common Problems)  keep saying Unable to write to cache


Any help would be greatly appreciated.


I tried removing the second drive from the app pool, but then I got a error to many profiles.


Link to comment

wow everything went to heck. I was restoring my backups then everything stopped responding. I checked the server itself and it said something about a critical Kernel error.

rebooted stopped all dockers and vms system is running parity check now; estimating 9 days 47 errors found total  raid size 4.11TB out of 21TB. not moving past .3%


I think I'm done with unraid.

every time I try to do something simple everything goes wrong.

All drives reporting healthy and good temps.


Browser interface stopped respoding. Here is picture of the server screen.


Looks like the nvme is not responding.


Please any thoughts.



Link to comment
  • Solution

So it looks like all my troubles were caused by a bad brand new NVMe drive I got from Amazon.

creating a pool of cache drives with it caused all kinds of madness to happen.

Probably why it was saying it was read only and in other places it would save device 2 was missing.


I would recommend people stay away from fanxiang branded drives yes they are super cheap but seem to be total crap.


Waiting on Parity to finish to restore docker and vm's

Thankfully I did have backups of all that.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...