Jump to content

No IP on first Startup or any Startups after


Go to solution Solved by JorgeB,

Recommended Posts

Hey Guys,

i have following problem:

 

I build myself a NAS out of old hardware i had laying around. 

The parts:

Motherboard: ASRock N68-GS4 FX

Nic: Qualcomm® Atheros® AR8171

Cpu: amd fx fd6300wmw6khk

ram: 2x8gb corsair vengance ddr3 (not exact but i think not important here if so i will look it up :D)

2x4tb ironwolf hdd (one should be parody)

1x 250gb Samsung SSD ( Should be the cache)

 

So I installed the USB Stick using the Tool, named it, dhcp is enabled in the tool and in my router. 

The problem is, I start it up using the most basic no gui mode, once finish it shows a random IP (169.254.72.167) which is not associated with my networks ip format at all (its 192.168.178.x normally). once i reboot (Tried also save mode) it shows that it has no ip. also when I check the FritzBox to see if it is connected, it wont show it. I startet up the machine using windows and it had no problem with finding internet or network connection. 

 

I googled a bunch and saw that many said that the network card is prob not supported but it should be with the version 6.0 of unraid. since the version is pretty old already and we are at 6.12 currently I think it should be supported now? So im wondering maybe something else is the problem or maybe I could install some drivers afterwards before I buy a Intel Nic as everyone recommends for unraid :D

 

One thing I should maybe mention is that I connected the NAS over a lil 5 port switch, which my main computer is also connected to. I also tried only plugging the cable to the switch in which didnt change anything. 

 

I put the diagnostics in the log beyond maybe someone can help me spare 30 euros for a new nic :D

 

Also if this is the only option, maybe someone has some few examples for what to buy as a nic :) 

 

Thanks alot for all the help in advance,

Carbonide

 

maindatavault-diagnostics-20230615-0647.zip

Link to comment

yea i plugged the cable of my pc in and also let the whole switch away and connected it via the main cable also did not work although the ethernet port blinked kinda in a different way when plugged in to the main ethernet cable.. the green light which is stable on when connected to the switch, will go off and on in regulary intervals when connected to the main ethernet cable.. didnt find anything to that behaviour online..

Link to comment

my ethernet cable is kinda long... could it be because of that maybe? never took that into consideration but thats the only thing thats odd to me.. i could try plugging it in to the rooter with a different cable but id need to carry the whole machine upstairs 😧 

Link to comment
14 minutes ago, Carbonide said:

my ethernet cable is kinda long... could it be because of that maybe?

Could be that.  Google revealed that the Qualcomm® Atheros® AR8171 is a Gb chip set.  Spec says max cable length is 100 meters using (at least) cat5 cable.  Of course that assumes that both the NIC and switch ports also meet the standard. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...