Jump to content

Cache disk corrupt several hours after upgrade


Go to solution Solved by JorgeB,

Recommended Posts

Hi,

 

After an upgrade to 6.12 my system worked fine, but several hours later my cache-disk

became unreachable and all dockers failed.

The cache-drive sits on a Crucial MX500 2TB, with latest firmware.

After extracting it and testing it, it appears that the file-system has gone. I reinserted it in the server. Diagnostics attached.

How to proceed from here? Should I erase the disk and rebuild the dockers (It's only three active dockers and they aren't to complex to reinstall)?

tower-diagnostics-20230616-0718.zip

Link to comment

Some additional info: 

  • I had copied some files to the cache and after 3 hours these normally get moved to the array. I'm not sure whether that has had any impact to this problem, but 'gut feeling' says it might. My gut might be wrong.
  • The system is a HP Microserver gen8 (I think you'll be able to see that from the diagnostics file, but nevertheless...)
    •  I had already planned some maintenance so I did that this mornbing while I was testing the drive. So it now has a new fan, all dust cleared out (althought t never ran hot, but that is what maintenance is for) and all connectors have been re-inserted. The cache drive is visible to the system, but unformatted.
    • The 'appsdata'-share is totally empty (ths is where the docker files would have resided)
  • My second server (a HP Microsrver gen10) has no problems at all, but 'll check again after copying some fle to it's fle-system
Link to comment

Hello JorgeB

 

Got back this:

parent transid verify failed on 531043008512 wanted 616473 found 616472
parent transid verify failed on 531043008512 wanted 616473 found 616472
Couldn't setup log root tree
Clearing log on /dev/sdf1, previous log_root 531043008512, level 0

 

After a reboot everything seems to be OK once again. Dockers are all back.

 

Many thanks!

 

Rik

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...