Jump to content

Unable to access webUI after 6.12.0 update.

Go to solution Solved by JorgeB,

Recommended Posts

I recently upgraded from v6.11.5 to v6.12.0 and am now unable to connect to the webUI from other systems.

If I boot unraid in GUI mode it can not access the UI from the unraid server and  also not from other systems .

I get "This site can't be reached" "ERR_CONNECTION_REFUSED" in chrome and just get "Unable to connect" in Firefox


I tried pinging the server and it responded:  So not related to Network


Have also tried safe mode and safe mode with gui to see if i could still access with localhost. Was unable to on both those occasions.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...