Jump to content

Upgrade to 6.12.1, Cache Drive Disappeared?


Go to solution Solved by JorgeB,

Recommended Posts

I'm not sure what happened exactly. I did the update to 6.12.0 and everything worked as it did before. When I upgraded to 6.12.1 the next day, all of a sudden I have no dockers installed and my appdata folder is empty. My Pool Devices shows my Cache drive as Not installed. I can't see any unmounted or unassigned devices connected. Is there something I did incorrectly, or do I just have bad timing in having my drive fail right when I was doing some updates?

barefootwarrior-diagnostics-20230620-2015.zip

Edited by barefootwarrior
Clarified a sentence.
Link to comment

Tried the downgrade...didn't work.

I swapped the SATA cable just in case. Rebooted to the BIOS, checked to make sure the drive was there, then booted into safe mode on the physical device (not remote via browser). Was able to see the drive and get it back in. Rebooted into normal mode and it's working great. Weird.

 

Thanks for the help!

  • Like 1
Link to comment
13 hours ago, barefootwarrior said:

all of a sudden I have no dockers installed and my appdata folder is empty

Probably your docker related shares (system, appdata) were recreated from scratch on an array disk because you had docker enabled when you had no cache drive.

 

You should clean that up, or post new diagnostics with the array started and we can advise in more detail.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...