Jump to content

[SOLVED]cannot download from CA

Go to solution Solved by marco_yang,

Recommended Posts

Hi all!


Today I reset my router so some of my internet config has changed. I believe my internet is accessible ( I can visit CA and check docker discription, icons, authors etc.) but once I download plugin "IPMI Tool" it says 


plugin: freeipmi-1.6.6-x86_64-1.txz download failure: Network failure


Is this a DNS config error? I tried "" and "" (this is the free DNS server in my country) but both failed.


Happy Dragon Boat Festival!





Edited by marco_yang
Link to comment
  • marco_yang changed the title to [SOLVED]cannot download from CA

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...