Cannot connect to Internet 0 with Unraid 6.12.4-rc19


gibeaug

Recommended Posts

Had some issues and had to reformat my boot USB and purchase a new license (could not find my old license file).  I ran the USB creator software and booted from USB and am able to get into the GUI from my computer on the same network.  I have tried setting the IP via DHCP but all it does is put an APIPA address (169.254...) - all other devices on our network pull DHCP just fine.  I reformatted the USB and configured static IP - I can access the Web GUi from multiple devices on our internal network - - but I cannot get the Unraid box to talk to the outside (I have verified all IP settings).  My router/firewall is a Ubiquiti UDM Pro and my over 50 clients have no issues what-so-ever.  Any thoughts as to what to check?  I cannot get it to reach out for the registration file using the link provided by Unraid.

 

Thank you

Link to comment

If you had contacted support they could probably have helped you to get going without purchasing a new licence :(   Might still be worth doing to get your previous licence working again so you have a spare/backup if needed.

 

If DHCP is not working that implies there might be some sort of issue at the networking level.

 

You should post your system's diagnostics zip file in your next post in this thread to get more informed feedback.  It is always a good idea to post this if your question might involve us seeing how you have things set up or to look at recent logs.

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.