Jump to content
We're Hiring! Full Stack Developer ×

[SOLVED] Help Please - Buffer I/O error on device md3


Peakey

Recommended Posts

I had a power cut today, when I arrived home the wife said the there was a problem, I tried to access the tower via web interface but couldn't, I then used putty to reboot which usually works fine however I now have "Buffer I/O error on device md3" and do not know how to proceed, any help is much appreciated.

 

I have attached the syslog.

 

Thanks.

 

syslog.txt

Link to comment

Thanks but the tower will not start to enable me to do these checks, the tower will not boot and 2 keyboard lights are flashing on and off.

 

Is there anyway of bypassing the error and then running reiserfsck.

 

Would disconnecting disk 3 allow the system to boot up?

 

Regards.

Link to comment
  • 9 months later...

so a format (on windows) and reinstall was all you did to fix it?

 

I am running a brand new mobo/cpu/memory combo, memtest works fine, yet I get that error very randomly... I've tried different combinations and once I DO get it to boot, it only boots once, the second time doesn't boot.... very weird, I'm HOPING it's not the motherboard

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...