Jump to content

Cannot access //tower, must use IP


Loosley

Recommended Posts

I can't access my unRAID 5.0beta13 server config menu using //tower, from Windows 7 x64 Internet Explorer.  It works with the IP address (//192.168.0.100) though.

 

I read through various forum posts on this topic, but I wasn't able to find a workable solution.  My network config is as follows:

 

unRAID server and two Windows 7 PCs <-> gigabit switch <-> 10/100 router <-> Internet (cable modem)

 

I checked out my router config and I didn't see anything related to DNS that would prevent this, but I'm no networking expert.  Would appreciate any suggestions you might have...

Link to comment

I can't connect with \\tower or //tower but tower on it's own works fine, but then i'm using ubuntu 11.4, unraid 4.7

I also needed to update my hosts file.

 

Anyone know why this is happening?

 

it's not a big problem, but it would be nice to be able to open the shares with \\tower.

Link to comment

it sounds like a netbios issue..

 

did you change your server name?

if so, use that name.....

 

did you recently change the servers IP?

is so, clear your windows cache.

 

try from a cmd line in windows "ping -a ip_address_of_server" see what it spits out for a hostname.

 

on your unraid box. in the SMB settings, set it to master browser (local master). see if that helps.

 

 

when in doubt, reboot everything.. windows admin trick.. not really serious.(lol)

Link to comment

I tried chaning the server name but that didn't seem to do the trick.  I also rebooted the PC a few times, and tried accessing it from a different PC, but no luck.  My router config page shows the hostname as "Tower", and I can access the drive shares using \\Tower, but I still can't get //Tower to load the unRAID config page.

 

I'll try replacing the router with another one I have lying around to see if that does the trick.

Link to comment

Configure the router for a permanent IP address reservation. Setting static IP addresses on end hosts is a configuration management nightmare.

 

actually, there is an added bonus to your suggestion. if it is a netbios issue this would help fix it.

windows 7 expects the DHCP server to be the master browser. by setting a reservation on the router, the router then relays that netbios name.

Link to comment

I just ran into the same problem after upgrading  from 4.5.3 > 4.7 > 5.0 beta 12a.

Strange thing is I can connect to server with OSX finder as "smb://Tower/" but not as "afp://Tower/" or with Firefox thru the webGUI. If I use "http://Tower.local/Main" it works.. The".local" seems to be the key which also work with connect to server using "afp://Tower.local/".

unMenu also can't find it nor can it find it's own pages until I changed the host name in the unMenu config file to "Tower.local".

Link to comment

This page says to use // (not \\).  Which is the correct syntax?  I should also add that I'm trying to access the unRAID config web page and not the drive shares themselves (haven't set those up yet).

 

http://lime-technology.com/wiki/index.php?title=Configuration_Tutorial#Introduction

 

If using internet explorer, or firefox, or google chrome to access the web-maintenance console of unRAID, use //

If using file-explorer to access files on shared folders, use \\

 

they are very different.

 

Joe L.

Link to comment

have you tried changing the hosts file on the Win7 client?

http://lime-technology.com/forum/index.php?topic=6915.msg67568#msg67568

 

This method works great if as already stated you have a static IP set in your router for your unRAID box.  Even if you don't it is likely that the IP won't change unless your reboot your router.  For those of you like myself that use Linux instead of Windows the hosts file located at /etc/hosts.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...