Jump to content

Data Migration Crashing

Go to solution Solved by JorgeB,

Recommended Posts



I built a NAS and am trying to move my data from a Synology. I've been running into a problem where I lose access to the GUI (error message "The connection has timed out") and the mapped IP drives on the new NAS when I'm trying to copy data. It seems to happen randomly regardless of file size (aside from movies 50 GB + when it freezes each time within a few minutes) and no matter how I transfer the data - using Windows Explorer, Teracopy or mounting the new NAS as a remote folder in Synology and transferring using Synology's File Station. I'm able to use a powerdown command most times, but others I've had to do a hard reset.


Specs of my new system (all parts are new and motherboard, CPU and RAM were all set and tested from where I bought them before I left the store):



128 GB DDR5 - 4x 32 GB

Motherboard - Asus ProArt Z790

HDD - 8x 20 TB connected to the motherboard. I have 2x 24 TB drives for parity connected to a PCIE SATA expansion card, but I have them unassigned until I transfer everything and then I'm going to build parity. Strangely, they no longer show up in Unraid as unassigned devices although they do show up in the BIOS

NVME - 3x 1 TB. Two are for Cache and one is for installing app data on

Running Unraid 6.12.9

Nvidia GeForce RTX 3060

PSU - 850W MSI


Things I have tried:


- Transferring the flash drive to a new USB key

- Updating Unraid from 6.12.8 to 6.12.9. I've noticed a slight improvement in the number of crashes where I can now move approx 100 - 200 GB of data at a time before crashing.

- Ran a Memtest86 from a USB drive which came back with no errors. I also ran the one in the BIOS which had no errors.

- Removed both the PCIE SATA expansion card and the GPU but crashes continue with any combination of them in/out.

- Tried disabling Docker and VM for data transfer. I've since enables Docker but VM is still disabled.

- Let it run without performing any data transfer. Was running for over 24 hours without issue before I tried moving data again.



I've attached two diagnostics. 1845 is the one generated when I used the diagnostics command before powering down and 1849 was automatically generated during the powerdown (I'm guessing because I have the Syslog Server enabled). I'm at a complete loss. Is there anything in the diagnostics that jumps out?


easternext-diagnostics-20240330-1845.zip easternext-diagnostics-20240330-1849.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...