[DOCKER] Container Webui context menu IP/Port not updating when changes are made

30 posts in this topic Last Reply

Recommended Posts

  • 9 months later...

yep i am having the issue with updating the web ui value. Ran into it when i stood up a second instance of a docker image and tied it to a new port. everything works fine and i can get to it by manually entering the port, but after updating the web ui value it still takes me back to the one that came as a default.

Link to post
  • 1 month later...
  • 2 weeks later...

I'm running into this problem when creating jellyfin containers (default 8096). I'm having issue with iGPU hardware transcoding, so I tried creating a new, separate jellyfin container (8099) in addition to the existing one (8098). Then I nuked both of them and tried just re-creating one, which now only goes to the container default of 8096. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.