Jump to content

YAMJ with UnRaid v6


Recommended Posts

I am still running v5 of unraid.  I have not upgraded yet because I don't know how to transfer my YAMJ plugin to v6.  I also run Couchpotato, Sickbeard, Transmission and SabNZB plugins.


I see there are v6 plugins (PhAzE) for all of these except YAMJ.  How do I get YAMJ to run on unraid v6? 


Specifics are much appreciated!



Link to comment

I installed jre package (jre1.6.0_25_x64.tgz) in unraid.  I put the package in /boot/extra directory, so it installs at boot.  I installed yamj onto my cache drive (just copy yamj install files to a directory)  You then have to configure your library and skin options in the usual yamj files.  Then I can run yamj as a scheduled con job daily to update my library. 

Link to comment
  • 2 weeks later...



Can you send me your (jre1.6.0_25_x64.tgz) package?  I can't find it.


I have tried installing other 64 bit jre packages without success.  They install but java gives a bunch of errors when I run my YAMJ script.


Also, can you give me your Moviejukebox.sh f script?


That would be a huge help!



Link to comment


This topic is now archived and is closed to further replies.

  • Create New...