Jump to content

Flash drive not bootable now

Recommended Posts

OK,  not sure if I ought to post this here or in the 6 forum, but we'll start here.


I have been running 5.0.6 for quite awhile now, & decided to upgrade to the current version a couple weeks ago.

Upgrade went well, but I had to pull the flash drive from the server, & take it to my computer to run the make_bootable after the upgrade.

worked fine after that,  but streaming wasn't working from the fileserver very well, so thinking I needed more memory, I reverted back to 5.

Once again, I had to pull the flash drive (as I got a NO SYSTEM DISK error on boot) & ran the syslinux.exe -ma i: on my workstation.

That made it work again, & I was back up & running on v5


So, got more memory (now running 4G) & decided to try 6 again.  Same thing happened as above, but not as bad with streaming, so left it running for a few days. 

Wife got upset that things were not working as well as they used to be, & since I'd seen nothing in 6 I couldn't live without, I decided to go back to 5 for now.


And that's where my problem started.

Nothing I do now, seems to get my flashdrive bootable again.


I've got a full backup of what was on the drive before I went to 6 the first time,  but that won't work.

Tried the make_bootable  tried the syslinux.exe -ma

still says invalid boot disk


Can't even get 6 up & running now.


Need some ideas.




Link to comment

invalid boot disk is a message from your BIOS. Either the BIOS is trying to boot from the wrong device, or the device it is trying to boot from is not bootable. If you are sure it is trying to boot from the correct device, then either you haven't prepared the flash drive correctly, or the flash drive is corrupt or defective.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...