Jump to content
kricker

6.4.1 odd issues

6 posts in this topic Last Reply

Recommended Posts

I've starting having odd issues since upgrading to 6.4.1. Before this upgrade my system had been rock solid. Now I'll have odd issues accessing files through SMB. Logging into the server via IPMI, I'd see odd errors that I have never seen before. I just restarted in safe mode and for the moment everything is working well. All the network issues are gone. I've attached my Diagnostic report.

tower-diagnostics-20180302-1210.zip

Share this post


Link to post

Current diags are just from a few minutes after reboot, we'll need to see diags grabbed after the issues occur and before rebooting.

Share this post


Link to post

Okay. I thought the logs also contained info from previous runs. I'll try again when I don't need the server to be stable and get it back out of safe mode.

Share this post


Link to post

Well eventually unRAID just stopped responding. I did start up Docker a few hours before it happened. I am not sure right now if that is related or not. I am going to try to run in normal mode, but without my dockers.

 

Share this post


Link to post

I rolled back to 6.4.0 and now my system is stable again. I know I didn't provide much in the terms of trouble shooting, I just needed to get it back up and running ASAP. I'll do any testing needed if requested.

Edited by kricker

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.