Jump to content
Sign in to follow this  
castang

unRAID 6.5.0 - System Unresponsive 4x in 2 Weeks

3 posts in this topic Last Reply

Recommended Posts

Since upgrading to unRAID 6.5.0 my system has locked up 4 times within the past two weeks.

 

The system is completely unresponsive to the point where I cannot:

  • SSH into the box
  • Access the Web GUI
  • Connect via CIFS/FTP/NFS
  • Type on physical console

 

I have had to hard power off my system and run a parity check each time.

 

My unRAID system is hosted on a bare metal Dell R210ii with the following specs:

Model: Custom
M/B: Dell Inc. - 03X6X0
CPU: Intel® Xeon® CPU E3-1240 V2 @ 3.40GHz
HVM: Disabled
IOMMU: Disabled
Cache: 32 kB
Memory: 8 GB Multi-bit ECC (max. installable capacity 32 GB)
Network: eth0: 1000 Mb/s, full duplex, mtu 1500
 eth1: not connected
Kernel: Linux 4.14.26-unRAID x86_64
OpenSSL: 1.0.2n

Drives are  configured in a custom Supermicro 856 SAS2 JBOD chassis connected via a Dell PERC H200E.

 

I have recently run a 1 pass MemTest and no errors were reported.

 

I have attached a diagnostics file and a screenshot of enabled plugins.

 

Please let me know if any additional information is needed to resolve this issue.

tower-diagnostics-20180414-0810.zip

a.PNG

b.PNG

Share this post


Link to post

Restart the system.  Don't use safe mode.  Put Fix Common Problems into troubleshooting mode, then wait for a lockup

  • Upvote 1

Share this post


Link to post

Thank you for the suggestion. I have turned on Troubleshooting Mode and will report back when it crashes again.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this