Jump to content

Pictures are being damaged.


Recommended Posts

Okay so I've copied over pictures from my DLINK NAS to my unraid server and noticed that several pictures are being damaged.  Such as pictures missing the bottom portion or stripes of faded color and such.


Anyone know the reasoning?  I thought maybe I copied it wrong the first time or something so I did it again... and still the same problem (different pictures of course).  The NAS pictures are perfectly fine, no errors.


First way I used was windows transferring.  Second way I used was mounting the NAS on the unraid and using the cp from unraid terminal to copy the files over.


Not all pictures are affected but a portion are.  If I find an error I can copy it over from the NAS and it will be fine.  But I don't want to go through every picture to check if it is fine... 

Link to comment

Have you tried running memtest for a significant length of time?    Bad RAM is the most likely thing I can think off that might cause such symptoms.


Also, it would be worth providing the system diagnostics zip file (obtained via Tools->Diagnostics) to see if anything is showing up there.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...