Jump to content

[SOLVED] Migrating Plex from MacOS to unRAID Docker


Recommended Posts

Hey everybody,


I feel like a newbie, but I just can't get it to work.


The Task:

I have my old Homeserver running on MacOS with Plex. I want to migrate my Database (especially my viewstate) to my new unRAID Server.


I have copied over all Media-Files. So far so good.


The Problem:

I am trying to follow the steps from this link which is commonly refered to in this forum:



I tried everything. I tried copying all folders, I tried copying all folders except the Plug-Ins, I tried copying only folders where the content made sense to me to migrate. I tried changing chmod to 777....

I tried to migrate to binhex-plexpass docker, I tried to migrate to linuxservers docker.

It all comes up with the same result. After I copy the files from the old server to the new one the Plex Server won't start. Both behave the same. The Log File says "Starting Plex Server" and then tries this over and over again.


I am really desperate. I would say f*** it and just add my media, but I have like 4-5 Friends watching and I don't want them to lose all their viewstates.


I will buy the guy a beer that helps me fix this ;)





Link to comment


This topic is now archived and is closed to further replies.

  • Create New...