Jump to content

[Solved] Possible DOA Seagate external


FreeMan

Recommended Posts

It's time to throw a new drive in the system and consolidate a bunch of smaller, very old 1 & 2 TB drives, so I picked up a Seagate External "Expansion Desktop"  model SRD0NF2 since Fry's had it on sale for a reasonable price.

 

I've been quite underwhelmed by Seagate's SeaTools for Windows, but I've been running through all the tests before shucking the drive.  It claimed that the SMART report had no errors so I kicked off the "Short Generic" test which ran for 2 minutes and reported a pass. I then kicked off the "Long Generic" which ran for the best part of 48 hours doing heaven knows what. Using the SeaTools "Drive Information" as well as the WD Data Lifeguard tools, I kept an eye on drive temps and it seemed reasonable, never exceeding upper 30sC when I checked on it. I also held my hand over the vents (which I placed up to let the expected heat out) and it never felt particularly warm.

 

I just tried kicking off the "Overwrite Erase" process in SeaTools to give it a good workout of writing to every bit of the drive, and it nearly immediately fails. The same happens when I try to kick off the Format process in SeaTools. I reran the SMART report and it claims to have passed again and the WD tools agree, though I'm not really getting a report like I'm used to seeing from unRAID.

 

Is it likely that this drive is DOA since it won't format or zero out the drive using Seagate's own diagnostics tool?

Is there something else I should do to test it out?

Should I try plugging it into my server and running the preclear script on it, even though that's not 100% supported anymore?

 

I'm open to any suggestions at all.

 

Oddly, I also just noticed that the SN reported on the box, drive & by SeaTools is different than that reported by the WD tool, but I'm taking that with a grain of salt since it's not a WD drive.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...