Jump to content
bravob

Cannot move cache files

3 posts in this topic Last Reply

Recommended Posts

Something wrong with the UNRAID recently... Two issues i found.

I am running on the latest Unraid 6.6.6.

1. Big video files of more than 40GB get stucked in cache, running countless times of mover still showing same.

2. Files and folders which was previously recovered from a broken unraid disk (lost+found) get stucked in cache... Previously i copy these lost+found to another synology NAS and then transfer back over network to UNRAID... I did transfer before and no issue. Only this particular time giving me headache. And now my cache is always full because these files and folders never get transfer by mover.

 

I tried run the NEW PERMISSION on cache drive and still the same.

 

Found no solution on the net and had to trouble anyone that can help.

Share this post


Link to post

You’re going to need to post your diagnostics.zip file (tools>diagnostics) before anyone can see what’s going on on your server.

Share this post


Link to post

Best guess without diagnostics would be that you don't have your minimum free space set correctly. Make sure it's set larger than any single file you want to have moved. Are you sure that there are disks included in the share and split level with enough free space?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now