Jump to content
Sign in to follow this  
boysim

Unraid does not auto boot (SOLVED)

4 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hello,

In a new Unraid install the server won't automatic boot.

It boots up just fine until the blue screen where you can select normal, gui,memtest,.... there is a 5 sec timer but it does not count down.

A button (enter) press lets the system start without issues.

 

I have reviewed the syslinux.cfg file but havent found something.

 

thnx Boysim

 

Edited by boysim

Share this post


Link to post
Posted (edited)

If you pull the key board and the n turn on the computer does it count down.

IIRC any keypreas stops the countdown

Edited by Squid

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this