Jump to content
Sign in to follow this  
joelones

Hard crash after upgrading from 6.5.3

2 posts in this topic Last Reply

Recommended Posts

Just upgraded to 6.7.2 and I'm experiencing hard random crashes (system unresponsive & always within first 5minutes of boot) and tried to tail the syslog to catch culprit, to no avail. Running the libreELEC dvb build along with two VMs (passing in a quad card NIC to pfsense, and a USB card to Windows along with a GPU).

 

I tried setting "PCIe ACS override: to both" from Downstream, previous setting on 6.5.3 was set to "Yes". Has been rock stable on 6.5.3.

 

I'm running an old AMD FX8320 cpu and ASRock 970 EXTREME4 motherboard. No further BIOS updates for this mobo since 2015.

 

This is my append: append vfio-pci.ids=1b73:1100,8086:10bc pcie_acs_override=downstream initrd=/bzroot

Both pci.ids corresponds to the NIC & USB, and I've got a WinTV HVR-1600  card which I'm not passing through.

 

Any help is much appreciated.

clarabell-diagnostics-20190911-1600.zip

Edited by joelones

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this