[SOLVED] SteamOS install fails


2 posts in this topic Last Reply

Recommended Posts

Hi there,

 

I have a server in a 2U server case with a Supermicro mb, 48Gb ECC memory and 2 Xeon processors. It has a 1Tb cache drive, a couple of drives and 2 parity drives. I'm currently running some apps and dockers and 1 W10 VM.

 

Now, i've been trying to get a SteamOS VM with a Debian template working but but it fails. Durig install it all seems to go well, no hang ups, nothing.

But when the OS tries to reboot it immediately hangs on the first screen, printscreen below. 

 

I've already tried to reinstall twice now, making sure to delete the VM and run clean appdata. Rebooted the entire server twice but no succes.

 

I've been through the posts here but couldn't find what i was looking for.

 

Could anyone help me te get this solved and maybe help with the right settings?

 

Thanks in advance.

Booting from hard disk.jpg

Link to post
  • JorgeB changed the title to [SOLVED] SteamOS install fails

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.