[SOLVED] ip addr not set // 169 adress

Recommended Posts

Hey Guys I am trying to get Unraid to work on my new build.

After a pretty rough start to get it boot (I had to enable the uefi boot option with the usb creator tool) I am now stuck because Unraid does not get a IP.

I've read through different topics here but no solution does work. If I am changing the bonding option in the network configuration, the machine is getting a 169 adress. Also recreating the config file does not work

I have included the diagnostics file. Maybe some of you guys know what I am doing wrong. Thank you in advance!!




Edited by Timnbvc
Link to comment

Hi Timnbvc,


I faced the same issue today (new build Intel 10 generation). My motherboard(asrock h470m-itx/ac) have two network ports (Intel and Realtek).


The Intel network card didn't manage to get IP address at all. The Realtek card keeps getting a strange IP address(169.x.x.x) similar to your case. I managed to get it fixed by booting through GUI mode. Change the network settings to static address and reboot the server, It worked for a while then ended up in same situation again after changing it back to automatic assignment (DHCP).

I ended up using a USB network adapter to resolve IP address properly till I figure out how I can fix it.


Link to comment
  • JorgeB changed the title to [SOLVED] ip addr not set // 169 adress

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.