Cannot write to NTFS locally on Unraid Server


CSIG1001

2 posts in this topic Last Reply

Recommended Posts

So I have unassigned  devices installed  

and I am having an issue writing to a regular  hdd via USB 3.0 external connected to Unraid  Server.

I can write data to the server however I cannot write data from my external hdd to my unraid array.

 

It is  NTFS  on the external HDD and XFS to my array

 

I believe ext fat works though since i tried it on a USB thumb drive.  I have tried many hdds and still giving me  "write protection cannot write"

 

Any ideas?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.