Jump to content

(SOLVED) [6.8.3] Regular Crashes - Dell R720 Recent Install


Recommended Posts

I've recently installed unraid on to a Dell R720 Server and seem to be getting fairly regular crashes.

I have only managed to capture one of these (I've had 4 crashes before this) in the syslog after setting it to write to the USB drive.


When the system crashes, nothing specific is occurring - I'm not logged in to the web interface or any of the interfaces of the dockers that I run (no VMs are in use) or the system console. It just crashes and becomes completely inaccessible over the network.


This morning when it crashed, I was able to login via the console and attempt to run the diagnostics command, but I received another error when doing so (as the attached screenshot shows) and the diagnostics command did not complete. The screenshot shows only a small portion of the error output as it is longer than the console window itself. I had attempted to exit the diagnostics command (after 5 minutes of no further console activity) in order to initiate a reboot later on. The reboot itself failed to complete and I had to reset the system.


I have included a fresh diagnostics output post-reboot in case it is useful.


Thanks in advance for any assistance anyone is able to provide.


rpviewer (4).png

syslog unraid2-diagnostics-20201205-1041.zip

Link to comment
  • 2 weeks later...
  • yakcam changed the title to (SOLVED) [6.8.3] Regular Crashes - Dell R720 Recent Install

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...