Jump to content
  • [6.6.1] GUI doesnt ever finish loading, causes stutter in VMs


    billington.mark
    • Solved Minor

    After seeing that lstopo\hwloc had been added in the GUI on 6.6.1 I decided to give it a go today...

    The server boots and the array comes up (including docker and VMs), but the login screen never loads properly, and each time it tries, there's a noticable 0.5second stutter in VMs.

     

    unraid-diagnostics-20181003-1319.zip

     

    video of what the gui is doing on the screen: https://youtu.be/Gw_U-OLKIIw



    User Feedback

    Recommended Comments

    i to have same problem, am unable to boot in GUI mode, loops the gui loading process over and over, apears to no longer support the onboard graphic for some reason, does however alow remote gui loggin so i was able to access it on tablet and launch VM's

    attaching my diagnostics file aswell, hopefuly this gets fxed fast,... i fear in this state any error preventing remote sesion would mean Game Over...

    tower-diagnostics-20181007-1319.zip

    Share this comment


    Link to comment
    Share on other sites

    Try one of the following:

    1. Change your BIOS to start in UEFI mode

      - Make sure your flash device is the ONLY bootable device, i.e. all other devices are disabled

      - Rename the folder EFI- on your flash device to EFI (remove the dash)

    2. Change your BIOS to start in Legacy mode

      - Rename the folder EFI on your flash device to EFI- (add a dash)

     

    Note: Update your BIOS to the latest available version

    Edited by bonienl

    Share this comment


    Link to comment
    Share on other sites

    I know we say this all the time, and most of the time it doesn't make a difference, but sometimes it does: please try a Safe-mode boot and see if issue persists.

    Share this comment


    Link to comment
    Share on other sites

    please grab /var/log/Xorg.0.log and post it here.  Might help reveal some more details about the display issues you're seeing.

    Share this comment


    Link to comment
    Share on other sites

    We've made a bunch of changes to the desktop gui mode in 6.6.2 to help with these types of issues.  Please retest.

    Share this comment


    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


  • Status Definitions

     

    Open = Under consideration.

     

    Solved = The issue has been resolved.

     

    Solved version = The issue has been resolved in the indicated release version.

     

    Closed = Feedback or opinion better posted on our forum for discussion. Also for reports we cannot reproduce or need more information. In this case just add a comment and we will review it again.

     

    Retest = Please retest in latest release.


    Priority Definitions

     

    Minor = Something not working correctly.

     

    Urgent = Server crash, data loss, or other showstopper.

     

    Annoyance = Doesn't affect functionality but should be fixed.

     

    Other = Announcement or other non-issue.