satchafunkilus

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

3 Neutral

About satchafunkilus

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes, they were ticked before and after the upgrade. I also tried unticking them and activating them again. Once I unticked them, the software transcoding worked. When I had them checked, it was just a black screen and not working. And I also always had the PLEXCLAIM variable added.
  2. I don't think it's an issue with the linuxserver image, since I had the same problem with the binhex plex container. So my guess is rather some issue happening when upgrading from 6.8 to the 6.9 beta with an existing plex container.
  3. I switched from binhex plex to binhex plexpass and was able to keep everything as is. Just changed the name of the image to pull from dockerhub. I'd expect that it should work switching from a different image as well.
  4. If you read through the thread just a couple of posts above, you'll notice multiple users reporting the same issue. Switching to binhex plexpass container seemed to fix the issue for everyone so far...
  5. Sounds pretty similar to my issue with the binhex plex container. After switching to binhex plexpass everything worked fine.
  6. The plugin is not compatible to 6.8.3, you'll need the latest beta release 6.9.0-beta35 for this to work.
  7. Thanks a lot @ich777 for all your work! Already reached out to @ich777 via PM, but adding this here to see if someone is experiencing the same issue: I upgraded to 6.9.0-beta35 from the 6.8.3 nvidia kernel with hardware transcoding working in all containers (Plex, Jellyfin, etc.). After successful installation of the nvidia-plugin, the graphics card is showing up in settings and nvidia-smi, but I am unable to get hardware transcoding to work. As soon as I activate hardware transcoding in Plex, I get a black screen instead of the video. Software transcoding works fine.
  8. I am getting the exact same error message. MariaDB is running on IP X.X.X.11 and I have set the environment variable accordingly (DB_HOST and CMD_DB_URL like stated in the config.json). Still, the error message is showing that codimd is looking for the database on the IP X.X.X.26 (which is the IP address for the codimd container). Any ideas anyone?