a_n_d_y

Members
  • Content Count

    87
  • Joined

Community Reputation

13 Good

About a_n_d_y

  • Rank
    Newbie

Converted

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I think some of the PIA servers are having issues with Wireguard? I usually use Toronto CA, but had to change to Ontario CA to get it to work.
  2. No problems getting Wireguard with PIA working. Thanks!
  3. 1.) You could change port(s) on the other docker containers. I use a custom eth0 / br0 interface. This will put the container on its own IP, so it'll avoid port conflicts. I think you need to enable bridging if its not enabled by default. Settings > Network Settings > Enable Bridging Then that option should be available when editing the container. Custom interfaces are isolated from the host and other custom interfaces, so if you set it up this way and you need them to communicate with each other, this might be of some help:
  4. Did you update the firmware? Logs looked similar to mine before I updated the firmware. Again, for me personally, I had to run a firmware update on a Windows computer.
  5. Have you updated the firmware? I had to update mine in Windows. Its recommended to use a USB extension cable and be plugged into a USB 2.0 port. If you're still having issues I guess I would look over your docker logs to see if that gives you any indication of what's going on.
  6. Yes it is your container. I ended up changing docker containers to get it to work. Thanks!
  7. I see that and in mine it says serverPort: 1730. It seems port 8080 is being used in the container. I'm trying to change that to a different ports so I can use it with a VPN thats also using port 8080. Is that possible? Thanks,
  8. Where is the port setting in the config located?
  9. Same error message. I could not get it to work. I just set this up and seems to be working! https://github.com/syncarr/syncarr
  10. Nice! Just follow the integration for it here: https://www.home-assistant.io/integrations/deconz/ And the devices will pop up and be available in HA to do your bidding. Really easy!
  11. I believe sudo usermod -a -G dialout $USER adds the current user (root in your case) to the dial out group. The docker should be running under root unless your specifically assign it a different user to run under (I'm not sure how to do that, but I'm running mine with the default user fine). I used ls -l /dev/serial/by-id to get the serial ID. As long as you don't plug the Conbee into a different USB port than the one its in now in the future, what you have should work fine. Once you log into Phoscon > Hamburger Menu > Settings > Gateway, if it sho
  12. In Community Apps, search for deconz and click the Click Here To Get More Results From DockerHub and install the container from marthoc. You'll want to set Network Type to Host. At the bottom of the page will be the link Add another Path, Port, Variable, Label or Device. It does what it says. Add the container path /root/.local/share/dresden-elektronik/deCONZ to point to your config directory, ex. /cache/appdata/deconz You'll also want to pass your device into the container. I just use the Extra Parameters field to do this: --device=/dev/[your_de
  13. 1. Yes 2. If Disk1 is part of the array, it will constantly be writing to the Parity drive. You might look into the Unassigned Devices plugin to add a disk outside of the array (you'll need another spare disk for this) and then move your completed download to the array. 3. Edit the docker, then click "Add another Path, Port, Variable, Label or Device" Change Config Type to "Path" Enter a Container Path, ex. /new_download_location Enter a Host Path, ex. /mnt/Disk1/Downloads Click save The path /new_download_location will show up inside of the container
  14. Edit the docker container and put this into the repository field: binhex/arch-qbittorrentvpn:4.1.9-1-01 You can roll back to any release. Go to the Github page for the docker container and replace the text after the colon with the release number: binhex/arch-qbittorrentvpn:[release_number] If you want the latest release once an update that resolves these issues is available, change to: binhex/arch-qbittorrentvpn:latest