Jump to content

thorkull

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About thorkull

  • Rank
    Member

Converted

  • Gender
    Undisclosed
  1. Apparently not. I left it running since yesterday and have nothing to show for it.
  2. I kicked it off but I can't stick around. I'll post when I get home later tonight.
  3. Ok so I rebuilt the USB key and I'm kinda still having the same issue. It boots all the way up, but there's an error on the console and I can't access the web interface (connection refused). That's progress of a sort. I can get in via SSH so if there's some log files I should be looking at I'd appreciate a suggestion. Thanks!
  4. Thanks, I'll give it a shot.
  5. Soft reboot doesn't seem to be working. It says the sytem is going down for reboot but it doesn't shut down. I'm seeing CPU 12.5 WA for some reason in top. Guess I'll let it run for a while and see what happens.
  6. Ok so the console login finally came up in safe mode. Gonna try rebooting into normal mode.
  7. itimpi, Thanks for the suggestion. I did load it in my PC to see if there were any logs, and Windows indicated there were problems with the drive. I didn't accept the offer to fix them as I don't trust Windows to not corrupt a Linux filesystem. I've made a copy of the contents as suggested. When I ran the repair tool in Windows, it's now saying no errors were found. Tried booting off the "repaired" USB, still same error. I'm still open to more suggestions.
  8. Unraid 6.7.2 After starting the Handbrake and MakeMKV dockers, I had a high CPU issue on four cores of my hyperthreaded CPU and sections of the GUI became unresponsive. It's not the first time this has happened, and a reboot usually gets me back to normal operation. I haven't been able to rip any media in months as this has been an ongoing issue. That's secondary, however, as this time I couldn't get it to reboot gracefully so I was forced to do a hard reset of the system. When it came back up, it goes through the boot loader but hangs during boot, even on safe mode. The last message on the console starts with: RIP: 0010:kmem_cache_alloc_node Any suggestions on what to look at to get this back to working order? This is the media server for my home and it's very inconvenient to have it offline.
  9. 1 [| 0.7%] 5 [ 0.0%] 2 [| 0.7%] 6 [ 0.0%] 3 [| 0.7%] 7 [ 0.0%] 4 [ 0.0%] 8 [ 0.0%] Mem[||||||||||||||||||||||||||||||||||||||||||||||||||||| 1.69G/31.4G] Tasks: 89, 179 thr; 2 running Swp[ 0K/0K] Load average: 5.27 4.97 3.58 Uptime: 6 days, 00:19:12 PID USER PRI NI VIRT RES SHR S CPU% MEM% TIME+ Command 9412 root 20 0 6364 4468 3100 R 0.7 0.0 0:09.21 htop 3310 root 20 0 1090M 58452 35252 S 0.7 0.2 19:31.76 /usr/bin/dockerd -p /var/run/dockerd.pid --storage-driver=btrfs --log-level=error 2997 nobody 20 0 146M 8480 3980 S 0.7 0.0 1:31.73 nginx: worker process 20334 root 20 0 111M 13384 7840 S 0.7 0.0 0:00.06 php-fpm: pool www 3325 root 20 0 1090M 58452 35252 S 0.7 0.2 0:38.14 /usr/bin/dockerd -p /var/run/dockerd.pid --storage-driver=btrfs --log-level=error 16951 root 20 0 603M 29588 21656 S 0.7 0.1 0:37.50 containerd --config /var/run/docker/containerd/containerd.toml --log-level error 11372 nobody 20 0 290M 42356 31744 S 0.0 0.1 0:02.96 /opt/makemkv/bin makemkv 20307 root 20 0 111M 13388 7840 S 0.0 0.0 0:00.07 php-fpm: pool www 4277 nobody 35 15 1666M 53828 10396 S 0.0 0.2 2:05.64 Plex Plug-in [com.plexapp.system] /usr/lib/plexmediaserver/Resources/Plug-ins-ad17d5f9e/Framework.bundle/Conte 4122 nobody 20 0 2227M 175M 38540 S 0.0 0.5 15:31.46 /usr/lib/plexmediaserver/Plex Media Server 3329 root 20 0 603M 29588 21656 S 0.0 0.1 15:36.14 containerd --config /var/run/docker/containerd/containerd.toml --log-level error 3350 root 20 0 1090M 58452 35252 S 0.0 0.2 0:57.34 /usr/bin/dockerd -p /var/run/dockerd.pid --storage-driver=btrfs --log-level=error 4304 nobody 20 0 2386M 605M 19044 S 0.0 1.9 22:41.17 /usr/lib/plexmediaserver/Plex DLNA Server 2993 root 20 0 13272 4308 3240 S 0.0 0.0 12:49.19 ttyd -d 0 -i /var/run/ttyd.sock login -f root 11363 root 20 0 19412 7684 3132 S 0.0 0.0 0:01.14 /usr/bin/x11vnc -display :0 -rfbport 5900 -rfbportv6 -1 -no6 -noipv6 -httpportv6 -1 -forever -desktop MakeMKV 11399 nobody 20 0 521M 11464 9408 S 0.0 0.0 0:01.16 /opt/makemkv/bin/makemkvcon guiserver G0012 4512 nobody 20 0 2386M 605M 19044 S 0.0 1.9 2:13.55 /usr/lib/plexmediaserver/Plex DLNA Server 3803 nobody 20 0 2386M 605M 19044 S 0.0 1.9 3:27.77 /usr/lib/plexmediaserver/Plex DLNA Server 32558 nobody 20 0 1666M 53828 10396 S 0.0 0.2 0:03.78 Plex Plug-in [com.plexapp.system] /usr/lib/plexmediaserver/Resources/Plug-ins-ad17d5f9e/Framework.bundle/Conte 3346 root 20 0 603M 29588 21656 S 0.0 0.1 0:47.32 containerd --config /var/run/docker/containerd/containerd.toml --log-level error 3345 root 20 0 603M 29588 21656 S 0.0 0.1 0:48.73 containerd --config /var/run/docker/containerd/containerd.toml --log-level error 4151 nobody 35 15 1666M 53828 10396 S 0.0 0.2 8:14.22 Plex Plug-in [com.plexapp.system] /usr/lib/plexmediaserver/Resources/Plug-ins-ad17d5f9e/Framework.bundle/Conte 4432 nobody 20 0 2386M 605M 19044 S 0.0 1.9 0:03.96 /usr/lib/plexmediaserver/Plex DLNA Server 4123 nobody 20 0 2227M 175M 38540 S 0.0 0.5 0:36.17 /usr/lib/plexmediaserver/Plex Media Server 3324 root 20 0 1090M 58452 35252 S 0.0 0.2 1:01.52 /usr/bin/dockerd -p /var/run/dockerd.pid --storage-driver=btrfs --log-level=error 4494 nobody 20 0 2386M 605M 19044 S 0.0 1.9 0:02.92 /usr/lib/plexmediaserver/Plex DLNA Server 4282 nobody 20 0 2227M 175M 38540 S 0.0 0.5 2:30.99 /usr/lib/plexmediaserver/Plex Media Server 11398 nobody 20 0 521M 11464 9408 S 0.0 0.0 0:01.31 /opt/makemkv/bin/makemkvcon guiserver G0012 3328 root 20 0 1090M 58452 35252 S 0.0 0.2 1:02.94 /usr/bin/dockerd -p /var/run/dockerd.pid --storage-driver=btrfs --log-level=error 14723 root 20 0 1090M 58452 35252 S 0.0 0.2 0:58.13 /usr/bin/dockerd -p /var/run/dockerd.pid --storage-driver=btrfs --log-level=error 3338 root 20 0 603M 29588 21656 S 0.0 0.1 0:41.69 containerd --config /var/run/docker/containerd/containerd.toml --log-level error 11640 root 20 0 603M 29588 21656 S 0.0 0.1 0:48.19 containerd --config /var/run/docker/containerd/containerd.toml --log-level error 4507 nobody 20 0 2386M 605M 19044 S 0.0 1.9 2:13.35 /usr/lib/plexmediaserver/Plex DLNA Server Note that the above doesn't match the GUI:
  10. No, just starting the Docker is enough to cause this to happen.
  11. Hey guys I'm having a problem where, when I start the MakeMKV docker, several of my CPU threads go to 100%. This is on unraid 6.7.2 and wasn't happening before. Latest versions of community applications and MakeMKV. Also have Plex and Handbrake dockers. Any ideas?
  12. Hey, guys. I've been using unRAID for several years and it's been working great, but I figure it's time to upgrade the OS. There are some questions I have about the process, however: [*]What's the upgrade path? Can I go directly from 4.5.6 to 5.0.5, or do I need to take an intermediate step, like 4.7? [*]If I need an intermediate step, where do I get anything before 5.0? Only 5.0 and later are listed on the download page. [*]Will my Plus license carry over, or do I need to get a new key? Thanks!