willi_jan9393

Members
  • Posts

    18
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

willi_jan9393's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. It asks for a license in my case. I can't rename the tv show episodes. Was there a change?
  2. Hey guys, i try to passthrough my nic to a win 10 vm. 2b:00.0 Ethernet controller: Intel Corporation 82574L Gigabit Network Connection 8086:10d3 These are the details about my nic. When I start the VM there is the following error: What can I do? MB ist an ASRock Rack X470D4U with a Ryzen 7 2700. Thank you very much for your help.
  3. That was the solution! Thank you very much. Now it's only one problem left: The DRAM ECC Error. According to the MBs Manual it's max. capable of 2400 MHz with Dual Rank modules... But I have read about several people with exactly the same board, cpu and memory that the run it at 2666 MHz...
  4. Where did you set the ram speed to 2666 MHz? I can't find this option in the bios...
  5. Hey guys, i just wanted to boot my new unraid box, but there are a few problems with it. I use an ASRock Rack X470D4U with a Ryzen 7 2700 and two sticks of 16GB Kingston ECC RAM KSM26ED8/16ME. The first problem is that unraid doesn't get an IP from my router. It always displays the IP 169..... Second problem is that I always get an DRAM ECC Error after a few minutes of running the system. I read some issues about it in other topics. I've already set the PSU Idle Control to 'Typical'. I can't set the RAM to 2600 MHz. It's only running on 2400 MHz instead. Please see my syslog.txt for more details. Do you have any ideas how to solve my problems? Thank you very much for your help. syslog.txt
  6. AMD Ryzen 7 2700 - 150 € ASRock Rack X470D4U - 220 € 32 GB ECC Memory - 180 € location: Germany
  7. Thank you very much for help! I think I will go for a Ryzen build then. It's quite a lot of money to save in comparison to a xeon build. AMD Ryzen 7 2700 ASRock Rack X470D4U 32 GB ECC Memory 2 x Samsung SATA SSD for caching WD Red 10TB data drives Hopefully I won't have major problems with it and anything works fine...
  8. Thanks for your replies. Transcoding is not needed, because all clients will use direct playback. I chose the ASRock rack Mainboard, because I don’t want to buy a dedicated GPU. This MB has an onboard GPU. Do you think the noctua NH-D9A would fit while using all ram slots? I would like to passthrough an Intel pcie nic to a Win10 VM. I will now take a closer look to your suggestion with Intel Xeon. What do think how many cores I need in general for my demand?
  9. Hey guys, i'm going to setup up a new unraid server in the next weeks. Currently i'm wondering what CPU and MB i should choose. My favourite setup looks like AMD Ryzen 5 2600 ASRock Rack X470D4U 32 GB ECC-RAM Kingston It's quite affordable und has enough cores/threads. But I have read about several issues (e.g. the lack of official ECC support from AMD) with unraid and ryzen. Would you rather go for Intel or Ryzen in my use case? The unraid box has to the handle the following tasks: Media Server (40 TB) for 1-5 clients Dockers (Emby/jellyfin, UniFi, nextcloud, Bitwarden, deluge-vpn, letsencrypt, duckdns, syncthing, and maybe some more) VMs (up to two Win10 VMs at the same time) (no gaming) DVR for 2 cams with shinobi Would are your hardware recommendations for my needs? Thank you very much for your support!
  10. Hello, how can i install pyload without a cache drive? http://lime-technology.com/forum/index.php?topic=15292.0 This way is for cache drive users only... http://lime-technology.com/forum/index.php?topic=10883.msg122692#msg122692 and this is unfortunately offline Is there anybody with a solution??
  11. Hello everybody, is there any oppurtunity to connect my unRAID-Server with a SOCKS5-Proxy, e.g. from perfect-privacy? I didn't see something like that on the webinterface of unRAID. Thank you for your support and best regards Jan
  12. IT's working!!! You were right. It was the jumper thank you so much syslog.txt
  13. It's the first one -> eth0 I've disabled all other ports in the BIOS to be sure