Megahomer

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Megahomer

  • Rank
    Newbie

Recent Profile Visitors

62 profile views
  1. It's working now! Thank you so much! Schönen Abend und danke für deine ganze Arbeit!
  2. I've tried it: hes missing server.properties and eula, so after i copied the files over i startet the server on my pc and copied only the missing two files. Now im getting: "Cannot exec '/serverdata/serverfiles/runtime/jre1.8.0_261': Permission denied".....
  3. I've got the server files from here https://www.curseforge.com/minecraft/modpacks/valhelsia-2 As i said, unpacked and ran the start.bat file on my windows pc then copied everything
  4. Hey! I'm trying to install a "Valhelsia 2" (or 3 doesn't matter) onto my Minecraft server. I've startet the server on my windows pc so all files and folders get created and then copied them all over to my unraid server in the mincraft folder. Thats what im getting in a loop: ---Checking if UID: 99 matches user--- ---Checking if GID: 100 matches user--- ---Setting umask to 000--- ---Checking for optional scripts--- ---No optional script found, continuing--- ---Starting...--- ---Checking for 'runtime' folder--- ---'runtime' folder found--- ---Checking if Run
  5. I'm having some trouble (see here ) Has anybody an idea, what i'm possibly doing wrong? Thanks in advance!
  6. I'm really loosing my mind about setting up Let's Encrypt so i can get cloud access to my data. I've done every step as shown in Spaceinvader One's Video but im getting this (1) Error message all the time. Ports are forwarded in my FritzBox (2) (3) and i've set up a DynDNS on noip.com (4) and if i ping my created address (johannescloud.ddns.net) its forwarded to the right ip-address. Ports are set right in Let's Encrypt Settings (6). Am i missing anything? I'm thankfull for every advice, have a good one (1) (2) (3) (4)