Philby1975

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Philby1975

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Port Forwarding Question. Below photos show logs and 'open ports' according to the console. Does this confirm that PIA VPN is port forwarding the correct port ? If not what do I need to do to a) forward the correct port; and b) confirm it is forwarding correctly. All my research so far indicates that this docker should do it all. Thanks in advance for any help.
  2. I've just set up a trial for PIA and wondering if I should be using OPENVPN 2.4 or '2.3 and earlier'. Also curious about the fact that OPENVPN files are TCP but the app (running in KALI) uses UDP. Not an expert on protocols but wondering why this might be ?
  3. Have edited and blocked it out. I'm guessing the worst anyone can do is use my VPN to download some stuff so this isn't urgent ?? Will sort it out in the morning and try the other stuff you suggested. Thanks so much for your response Strike.
  4. This is really starting to do my head in. I have DelugeVPN setup and everything is working fine except for the torrents themselves. All containers (SAB and Jacket) running through Deluge have the correct external IP and are accessible from the webui so I'm pretty sure I have done everything required from the Feb IP tightening; and pretty sure the torrents were working when this was done. At first I suspected my VPN provider (PureVPN) and there outdated OPENVPN files, however, downloading from SAB I get the 4-5MB/s that I would expect from my ISP (I live in A
  5. Thanks for the reply. Really wondering if it is a config issue thought as SAB (running through Deluge) gets expected speeds. Could it have something to do with port forwarding ? I was really hoping for suggestions re: config issues.
  6. Thanks, much appreciated. Actually thought that was where I was... too many tabs open...
  7. Not sure if I'm in the right thread; I just search best+vpn and sorted by date. I have been using PureVPN with binhex-delugevpn for some time without issue however a few months ago torrents became none existent- very slow. I'm not sure exactly when the problem started as I only noticed recently and then thought back.... I think I've done everything I'm supposed to do after the 'leak discovery' and can access SAB and Jackett running through it. I'm sure torrents were working fine afterwards. If I console in to either of the above 3 I get the correct (VPN) external address. If I turn
  8. Not sure if I'm in the right thread; I just search best+vpn and sorted by date. I have been using PureVPN with binhex-delugevpn for some time without issue however a few months ago torrents became none existent- very slow. I'm not sure exactly when the problem started as I only noticed recently and then thought back.... I think I've done everything I'm supposed to do after the 'leak discovery' and can access SAB and Jackett running through it. I'm sure torrents were working fine afterwards. If I console in to either of the above 3 I get the correct (VPN) external address. If I turn