ChromeFocus

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ChromeFocus

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. When I try to follow the guides directly I always have a problem some where. It's never user friendly enough for my liking. I wish there was more information on certain things I'm trying to accomplish. But that's just my own stupidity. I'm not comparing it to anything. I'm just too dumb to figure things out when they fail. Explaining exactly what the problem is should be enough in my opinion but you're right. My GPU isn't being recognized. It bothers me. I apologize. I get so frustrated trying to figure these things out. What are IOMMU groups? How do I access PCIE over
  2. 3900x, Asus tuf 570 wifi, rx570 lite, etc. I configured my VM exactly how Space Invader does it in the videos. XML is exactly how space invader recommends. I don't use VFIP Plugin. Unraid version 6.8.3. How do I set up my GPU in unraid? I picked unraid because it's supposed to be one of the most user-friendly raid software's and now I'm finding that far from the truth. I'm running into issues all over the place.
  3. My 570 GPU pass through doesn't work! Please help me fix this issue. I pulled my Vbios and it still doesn't work. I hope I didn't buy my GPU in vain... It's going to be really hard selling a 570 these days.
  4. Tried that. It didn't work. Maybe I need more help on that. Maybe the folders are different with swag?
  5. make sure that your dns has a cname set for nextcloud # assuming this container is called "swag", edit your nextcloud container's config # located at /config/www/nextcloud/config/config.php and add the following lines before the ");": # 'trusted_proxies' => ['swag'], # 'overwrite.cli.url' => 'https://nextcloud.your-domain.com/', # 'overwritehost' => 'nextcloud.your-domain.com', # 'overwriteprotocol' => 'https', # # Also don't forget to add your domain name to the trusted domains array. It should look somewhat like this: # array ( # 0 => 'xxx.xxx.0.1:444', # This line may
  6. Ayye it worked. How about the other two issues? Your web server is not properly set up to resolve "/.well-known/caldav". Further information can be found in the documentation. Your web server is not properly set up to resolve "/.well-known/carddav". Further information can be found in the documentation.
  7. "add_header Strict-Transport-Security "max-age=15768000; includeSubDomains; preload;" always;" This is the one right? It's saying waring to only add the preload option once you read about the consequences. I add the header with the other header blocks or does it matter?
  8. nextcloud\nginx\site-confs\default ? Add the codes from this video? This is all spanish to me. I'm a hardcore noob.
  9. I'm having the same problem let me know if you get it fixed.
  10. How do I fix these 3 warning alerts? The Space Invader Tutorial is no longer valid with Swag. I need help. I'm losing my mind trying to figure this out. " The "Strict-Transport-Security" HTTP header is not set to at least "15552000" seconds. For enhanced security, it is recommended to enable HSTS as described in the security tips ↗. Your web server is not properly set up to resolve "/.well-known/caldav". Further information can be found in the documentation. Your web server is not properly set up to resolve "/.well-known/carddav". Further information can be found in
  11. "The "Strict-Transport-Security" HTTP header is not set to at least "15552000" seconds. For enhanced security, it is recommended to enable HSTS as described in the security tips ↗. Your web server is not properly set up to resolve "/.well-known/caldav". Further information can be found in the documentation. Your web server is not properly set up to resolve "/.well-known/carddav". Further information can be found in the documentation." These are the messages I get in my nextcloud. I followed this Video but swag is set up different than letsencrypt. I changed the same confi
  12. Thank you. I'm a server baby and don't yet have the intelligence needed to think effectively yet. Thank you.
  13. I keep breaking the XML because it keep's changing upon update. I'm reading a million different answers for the same questions. I can't seem to figure out how to stabilize this vm. Can anyone help me? I'm going to post my broken XML if anyone can help. Main problem is trying to update the CPU count or trying to do a GPU pass through. I'm running a sapphire 570 lite and a 3900x. I can get the VM to work with the VNC but literally as soon as I change anything the build breaks. Please help. I'm on my 3rd day of owning a server and I'm deathly confused. Can someone give me or point me to the prope