Nesquik

Members
  • Posts

    21
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Nesquik's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Thanks Josh! I will keep it on the LSIO network since I am going to put it behind the reverse proxy. Do most of the features work? I don't think I could get it to login. My goal is to get my YouTube subscriptions loaded.
  2. Good Catch- I just changed both of my containers (postgres and invidious) to the LSIO from br0 network and it started right up.
  3. Same issue for me as well. I removed the invidious image, deleted app data. Setup the config folder as instructed with the config.yaml file Tried localhost and my towers IP address as the host and both get connection refused / not able to connect to the postgres DB. I did find that my default appdata directory is: /mnt/user/docker/appdata/invidious but, the folder I made for the /config was here: /mnt/user/appdata/invidious/ So I updated the template, but unfortunately that did not fix it either.
  4. Thank you so much for your hard work. I will go ahead and remove the invidious container/image and wipe the folder. I will get back to you soon when I get time to experiment a bit more.
  5. No worries! I appreciate you taking a look at this.
  6. I am having the same issue. I have named my docker container postgres with no change. I have confirmed that the database is running and accessible both locally on the postgres container and remotely from my other linux machine using a postgres client. My DB_HOST is the ip address of my unraid machine, username/password/DB are all left at default in the template. I followed the instructions provided above to setup the postgres database using the kemal/kemal username/password.
  7. Thank you for confirming that it is working. Back to the drawing board for me. I only ran the TF Classic one to confirm that nothing has changed in my router/firewall configuration.
  8. No, the containers were not running at the same time. I left the template at default with the same issues.
  9. Hey, I have been having trouble getting the Chivalry server to start, I can no longer see it on LAN or Server list. I have tried deleting all of the files, checking port forwarding, re-installing the container with no luck. I tried running a TF classic server and it popped right up on the same port with no issue. The logs on the Chivalry server are typical: ---Checking if UID: 99 matches user--- usermod: no changes ---Checking if GID: 100 matches user--- usermod: no changes ---Setting umask to 000--- ---Checking for optional scripts--- ---No optional script found, continuing--- ---Starting...--- ---Update SteamCMD--- Redirecting stderr to '/serverdata/serverfiles/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK. Connecting anonymously to Steam Public...Logged in OK Connecting anonymously to Steam Public...Logged in OK Waiting for user info...OK ---Update Server--- Redirecting stderr to '/serverdata/serverfiles/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK. Connecting anonymously to Steam Public...Logged in OK Waiting for user info...OK Success! App '220070' already up to date. ---Prepare Server--- ---Server ready--- ---Start Server--- [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. CAppInfoCacheReadFromDiskThread took 1 milliseconds to initialize CApplicationManagerPopulateThread took 0 milliseconds to initialize (will have waited on CAppInfoCacheReadFromDiskThread) RecordSteamInterfaceCreation (PID 59): SteamGameServer012 / GameServer RecordSteamInterfaceCreation (PID 59): SteamUtils007 / Utils RecordSteamInterfaceCreation (PID 59): STEAMAPPS_INTERFACE_VERSION006 / Apps RecordSteamInterfaceCreation (PID 59): STEAMHTTP_INTERFACE_VERSION002 / HTTP RecordSteamInterfaceCreation (PID 59): SteamNetworking005 / Networking RecordSteamInterfaceCreation (PID 59): SteamGameServerStats001 / GameServerStats Setting breakpad minidump AppID = 219640 Any Idea what might be going wrong? Are there any logs or debugging I can do to see if it is halting somewhere? Thanks
  10. No problem- I may try wiping the files and starting over to see if that fixes it.
  11. Hey- Any chance you have an update on this one? Thanks
  12. ---Checking if UID: 99 matches user--- usermod: no changes ---Checking if GID: 100 matches user--- usermod: no changes ---Setting umask to 000--- ---Checking for optional scripts--- ---No optional script found, continuing--- ---Starting...--- ---Update SteamCMD--- Redirecting stderr to '/serverdata/serverfiles/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK. Redirecting stderr to '/serverdata/serverfiles/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK. Connecting anonymously to Steam Public...Logged in OK Waiting for user info...OK ---Update Server--- Redirecting stderr to '/serverdata/serverfiles/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...OK. Connecting anonymously to Steam Public...Logged in OK Waiting for user info...OK Success! App '220070' already up to date. ---Prepare Server--- ---Server ready--- ---Start Server--- [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed. CAppInfoCacheReadFromDiskThread took 1 milliseconds to initialize CApplicationManagerPopulateThread took 0 milliseconds to initialize (will have waited on CAppInfoCacheReadFromDiskThread) RecordSteamInterfaceCreation (PID 59): SteamGameServer012 / GameServer RecordSteamInterfaceCreation (PID 59): SteamUtils007 / Utils RecordSteamInterfaceCreation (PID 59): STEAMAPPS_INTERFACE_VERSION006 / Apps RecordSteamInterfaceCreation (PID 59): STEAMHTTP_INTERFACE_VERSION002 / HTTP RecordSteamInterfaceCreation (PID 59): SteamNetworking005 / Networking RecordSteamInterfaceCreation (PID 59): SteamGameServerStats001 / GameServerStats Setting breakpad minidump AppID = 219640 Is there a different log I need to provide? Such as the stderr.txt shown in the start-up? I mean the in-game server list. The docker will be started with no new entries in the log (same as above), but it disappears from the in-game server list even after refreshing. The only way I can get the server to reconnect is to restart the container and then a minute or two later it is listed again.
  13. I have been running the Chivalry Server and find that it is often offline/not listed when I start up the game after some time. Once I I restart the container, it shows up again in the server directory. I had 2 people, including myself in it and it crashed. No mods or anything, just standard settings. Scratching my head on this. I have gigabit internet that is very solid, I rarely have any disconnects in service. The Server that this is running on has very low load on the processor and has available memory to support the server. Not sure if you have any other recommendations on getting this to run smoother? Thanks
  14. Thanks! I am a bit new to this. Any chance you could you provide an example of what the command line would look like? Do I just run this once on the console command line or do I need to add this to a start-up file so it is run every time the container is started?
  15. Hey, one issue I am running into on the Chivalry Server is when I add the -sdkfileid=xxxxxx to the gameparams the content is not being downloaded. It should be added to the chivalrymw>UDKGame>CookedSDK folder. If I manually add a folder from my desktop the content is there in game but it wont refresh or add it based on the game params.