RedAdair

Members
  • Posts

    37
  • Joined

  • Last visited

Recent Profile Visitors

127 profile views

RedAdair's Achievements

Newbie

Newbie (1/14)

8

Reputation

  1. Ich glaube wirklich etwas gebracht hat das löschen der config datei
  2. ich habe jetzt mal ein paar Dateien gelöscht - jetzt bekomme ich zumindest wieder die ganzen Daten angezeigt
  3. Browser Cache und gelöscht - auch einen anderen Browser versucht. Ich bin irgendwie gar nicht eingeloggt - ich mach mal einen screenshot
  4. Hallo zusammen nochmal Nach einem Umzug und einer längeren Offline Zeit des Servers habe ich diesen nun wieder in Betrieb genommen. Grundsätzlich läuft das meiste auch noch problemlos - allerdings habe ich jetzt das Problem dass ich in dem TV Headend WebIf nur die Reiter "EPG", "Digitaler Videorekorder" und "Über" angezeigt bekommen. Ich kann also keine Änderungen an der Konfiguration vornehmen bzw. auch keine Sender hinzufügen usw. Neustart des Container, Anderen Browser und Cookies löschen habe ich schon versucht. Bevor ich jetzt nochmal alles lösche und neu anlege - vielleicht gibt es ja einen schnelle Trick zur Lösung. Es ist der aktuelle Container. Mit Emby ist TVHeadend immernoch verbunden und TV schauen klappt auch noch problemlos damit... Gruß RedAdair
  5. Die Platte war bzw. ist im xfs Format... wäre ja sonst zu einfach gewesen 😵 Dann schau ich mir mal dieses Testdisk an. Schonmal Danke bis hierhin ! RedAdair
  6. Hallo zusammen, im zuge einer geistigen Umnachtung habe ich gerade 8 TB an Daten gelöscht. Ich wollte über das Terminal einen Überflüssigen Ordner Löschen - leider war ich 3 Ebenen zu tief - somit ist die Festplatte nun leer. Also erstmal das wichtige - es sind keine Megamäßig wichtige Daten (alles eigentlich wieder zu beschaffen) sind eigentlich nur Videos (Serien / Filme) - Da diese wieder zu beschaffen nervig ist - meine Frage - gibt es eine elegante möglichkeit in Unraid oder eine App mit der ich versuchen kann das Laufwerk wieder herzustellen? Gruß RedAdair
  7. So nachdem ich im Emby Forum nachgefragt habe - und eigentlich keine wirkliche Lösung kam - habe ich heute nochmal versucht und Onkel Google angeworfen. Ich konnte nachvollziehen dass der Fehler vom TVHeadend ausgeht (ausgehen musste) Die EPG Anzeige dort hatte schon den Zeitversatz. Dann bin ich bei der Suche auf folgenden Beitrag in einem Ubuntu Forum gestoßen: Ubuntuusers / TVHeadend EPG Daten falsche Zeit Das habe ich gemacht und es hat tatsächlich funktioniert! Ich habe jetzt in Emby die korrekten EPG Zeiten - und kann tatsächlich darüber Aufnahmen programmieren und weiß die sind richtig jetzt kann ich so langsam aber sicher mal an die anderen "Baustellen" ran 😁 @ich777
  8. Ich hab die Frage mal im Emby Forum gestellt Es ist egal ob ich vom PC oder vom Handy/Tablet aus Emby nutze. Die Anzeige ist immer die gleiche. Die Zeitzone ist natürlich auf deutsch gestellt.
  9. Jetzt hat es mich doch nochmal gefuchst - kann ja nicht sein dass man das nicht einstellen kann... Hab die Zeit im TVHeadend wieder auf lokale Server zeit gesetzt - jetzt ist die EPG anzeige wieder 1 stunde vorgezogen. Der Emby Container hat ja auch die fehlende Stunde. Also - wie kann ich dem Emby Container die korrekte zeit/Zeitzone beibringen? Gruß RedAdair
  10. Ja- es funktioniert - wie gesagt - im Tv Headend muss ich UTC auswählen - grundsätzlich richtig wäre aber eine UTC+1 (was der Winterzeit entspricht) - aber damit kann (ich persönlich) durchaus leben. Und zur Sommerzeit stell ich dann einmalig auf UTC+1 dann müsste das auch wieder passen. Anym001 - meinst du mit Rohdaten woher ich den EPG beziehe? Das ist der "ganz normale" EPG welcher über das TV Programm mitgesendet wird. Ich habe keine andere Quelle dafür.
  11. @ich777 ja, ich nutze den Emby Container emby/embyserver und den tvheadend von linuxserver. Die NTP Zeit habe ich im Unraid auch aktiviert und entsprechend eingestellt. In TVHeadend habe ich die Zeit jetzt auf "UTC" gesetzt und es funktioniert. bekomme somit den richtigen EPG angezeigt. Ist ja jetzt auch kein Beinbruch - also mach dir deswegen nur keinen Stress
  12. Die Unraid Zeit ist folgende: root@Homeserver:~# date Mon Mar 1 11:03:28 CET 2021 Der EPG wurde mir in der Übersicht falsch dargestellt - also es läuft z.B. Definitiv two and a Half Men - und im EPG steht die Serie, die entsprechend 2 h später läuft. Die Aufnahme ist dann natürlich auch nicht das was man vermeintlich programmiert hat.
  13. Ich bin heute wieder im Dienst und morgen erst zu Hause. Die zeit in emby (bei der Server Übersichtsseite) wird korrekt angezeigt (Log in / Log out usw) Und bei TvHeadend habe ich die Zeit im Fenster der DVBc liste eingestellt (gleiche zeit wie der Server - erst UTC+1 und jetzt UTC+2) Die Zeit im Container (Konsole Ausgabe auf Datum) war da auch korrekt. Jetzt habe ich 2 Stunden versatz im Emby - ich stell morgen mal probeweise auf UTC-2 - damit müsste es ja passen... @ich777 Der Emby Container hat folgende Zeit: / # date Mon Mar 1 09:23:36 UTC 2021 (es ist 10:23 deutsche Zeit) TVHeadend hat diese Ausgabe root@6e502be88649:/# date Mon Mar 1 10:24:39 CET 2021
  14. @ich777 erstmal herzlichen Glückwunsch zu Deinem Geburtstag! @all Ich bekomme es leider nicht hin, den EPG mit der Korrekten Zeit anzeigen zu lassen. Die Sendungen werden mir jetzt 1 Stunde zu früh angezeigt. Die Server Zeit ist korrekt eingestellt (unraid), die Zeit des Containers (mit Date ausgegeben) stimmt auch - im TVHeadend habe ich die Einstellung Zeit des Servers sowie aktuell UTC+2 ausprobiert. im Anschluss ein Neustart und EPG Refresh gemacht. Scheint aber nix geholfen zu haben. Wo kann ich noch schauen? Gruß
  15. Na dann werde ich jetzt mal verstärkt nach ner 1050(ti) ausschau halten Das werde ich vermutlich auch angehen - klingt tatsächlich vernünftig - und sicherer - das zusammen mit Pihole - da ist man ja recht gut abgedeckt mit... Oha - so langsam ist mir das schon peinlich War (für mich als Laie)etwas tricky mit dem Container - bzw. dem anlegen der Reader und den Ports - aber schlussendlich hat es dann doch geklappt. Oscam läuft jetzt mit 2 SC Readern direkt am Server angeschlossen nochmals vielen Dank!