bonbonJaeger

Members
  • Posts

    12
  • Joined

  • Last visited

Everything posted by bonbonJaeger

  1. According to SMART, the disk is fine. So the mystery is not solved yet.
  2. So far, removing the disk from unraid has not been detected. The same error messages were always displayed. I have downloaded the dashboard from WD. Unfortunately, only a SMART test is offered here. I could have also started in unraid. By the way, the dashboard shows that everything is good with the disk. I remembered that backups via a virtual machine with the software HardlinkBackup runs without errors. Could there be a problem with the USB port? For now, the advanced SMART test is running.
  3. that doesn't work. I will reboot. Unfortunately, the reboot does not work because the disk does not respond. I now have to force the restart. But this also means a new parity check. Tomorrow I will check the disk with the diagnostic tool.
  4. I can't tell if it's copying files. Because in the main window for the disk everything is set to 0. The rsync-log has no new entries. But the syslog has many error messages.
  5. it happens again. The syslog shows: The unassigned devices - 0 free and 0 used space - no read or write speed: I had a window open with tail to view the output of the rsync script. Is there anything else I can check? I would keep running this now to see if it recovers.
  6. Yes, thanks, I use the user scripts. But the screenshot of your stop script pointed to /boot/config. What do I have to do to run the user script on reboot? Just copy it to /boot/config? Or do I need to run it manually before the reboot?
  7. Don't you use the user scripts plugin? Your screenshot showed the config editor and a different path than the one for the user scripts. That's why I didn't get the idea. Should I create the script via the UserScripts and then copy it to /boot/config?
  8. Thanks. This option is useless as you are copying locally. I have removed the switch. What is written to the logs? How do you know that the script is crashed? Did you try to kill rsync by "pkill -xc rsync"? I thought it crashed because nothing happened for hours. I tried to kill the processes with kill -9 I have created the script. Do I need to make it executable? If so how? A chmod +x shows no effect. I will run the script again and then post the logs here.
  9. Thank you. I also thought about the hardlink limit. However, it's at 1023 and I only made it to 20 backups. The use case should be that someone who knows very little about computers can use the disk (family photos) without my help. That's why I didn't want to use a unix file system. Since I don't know where the person will use the disk, I also didn't want to use a system that only works with additional software under Windows. What else could depress the read/write speed so much that the disk sort of stands still? Could another standard job that is started in parallel cause the problem? Certain files should not be it, right? Is there any way I can turn on a debug mode? many greetings bonbonJaeger
  10. Hello all, and many thanks to @mgutt for the excellent script for backup. Before I switched to unraid, I used hardlinkbackup (Windows software that uses rsysnc for backup). Since I don't always want to run a virtual machine for backup, I was happy to find this script here. I have now split my data to be backed up. The ones that no one will miss if I'm gone, I back up to an external hard drive using btrfs. The data that is important to everyone I back up to NTFS so everyone can plug the disk into a different system. The backups worked fine in the beginning. But now the backup of the data to the NTFS partition keeps hanging. Thereby the external disk appears in unraid afterwards like this (0 B used and free): When I try to restart unraid, I get the following error messages. Sometimes it works that I can end the process with kill. But often not even that works. If I then force the system to reboot with "reboot", the parity check is started every time. After the reboot the disk is mounted normally again. For the backup to the ntfs partition I have adapted the script like this : rsync -v -rltD --modify-window=10 --stats --progress --itemize-changes --compress --delete --exclude =".rsync" --link-dest="${backup_path}/${last_backup}" "${source_path}" "${backup_path}/.${new_backup}" Does anyone have any idea what is causing the script to crash? many greetings bonbonJaeger
  11. Here is the answer from mango github. for those who got the same problem.
  12. Hello, I have installed the Mango container on my system. Unfortunately no eBooks are imported. I put in the in the directory /root/mango/library a few cbz documents. However, nothing is imported. Also, I have turned on debug mode in the config. However, no errors are generated. It seems like there is nothing to do. Does anyone have a tip on what my error could be? Many greetings bonbonJaeger