Jump to content

Roxedus

Community Developer
  • Content Count

    100
  • Joined

  • Last visited

Community Reputation

20 Good

2 Followers

About Roxedus

  • Rank
    Advanced Member

Converted

  • URL
    https://selfhosters.net/

Recent Profile Visitors

566 profile views
  1. Looks like you skipped over the part about downloading the xml, then putting it on your array first.
  2. overcome how? the application needs a mysql database connection.
  3. @dmynerd78 Seems like you need redis5 with overleaf. there is a few issues on it, check out this issue.
  4. hi @isaw Seem like there has been a update for the container since my initial testing. you just need the container port 8080, i will up date the template later today. the warnings you see are supposedly expected.
  5. as long as the domian is resolving to the ip of your reverse proxy, and it uses port 443 locally there is no problem
  6. Personally i have my domain go trough my reverse proxy locally too.
  7. The developers recomend using a reverse proxy for https. https://github.com/dani-garcia/bitwarden_rs/wiki/Enabling-HTTPS
  8. So your domain resolves to bitwardens ip when local? or to your npm instance?
  9. The container doesnt create a self-signed certificate, so it cant serve https over port 443. Can you use the external address locally?
  10. This is the settings I use, this account does not have 2FA enabled.
  11. @Mattyfaz i read the issue. I Wil add that path when I am at a computer, or you can create a pull request adding it Doing it now
  12. From my limited testing, it does that if the video is in fact set to `max`
  13. I am seeing the same. Could you reach out to the developer on Github and raise a issue? Unless this is something @Glassed Silver has told the developer about.
  14. @noja @CODEG33K I have updated the template, but you should update yours manually. Edit the container path to be `/app/audio` and `/app/video`