cracyfloyd

Members
  • Posts

    76
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • Location
    Deutschland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

cracyfloyd's Achievements

Rookie

Rookie (2/14)

5

Reputation

  1. Temperatur liegt bei knapp über 50 Grad. Also alles im grünen. Es passiert ja selbst dann, das sich das Modul abmeldet, wenn nichts übertragen wird. Kabellänge ist gerade mal 1.5 Meter. Ich habe 3 DAC Module von unterschiedlichsten Herstellern probiert. Bei allen Modulen das gleiche. Ich bin jetzt erstmal wieder auf meine Ethernet Karte gegangen da jedesmal mein IOBroker und die Datenbanken unbrauchbar waren.
  2. Hi guys. It is possible that i can restore only 1 or special selected docker and not ever all docker ????
  3. Leider heute morgen schon wieder. Nach ca. 10 Stunden keine Verbindung mehr ...Grrrr. Leider nicht zu nutzen....
  4. Habe 7.1.1 installiert. Die Module sind ohne Patchkabel. Die Verbindung ist fest in den Modulen integriert. Ich versuche mal fix 10G einzustellen..
  5. Ja SFP+ Auf der anderen Seite auch SFP+ mit dem Mikrotik Routerboard RB9005. Schon 2 Hersteller vom SFP+ getestet. Einmal einer von Mikrotik und jetzt aktuell von "Arista Networks SFP-10G-CU2M" bei beiden das gleiche Problem. Habe jetzt die Tools installiert und die Firmware aktualisiert. Jetzt mal abwarten. Danke erstmal für die rasche Antwort. Device #1: ---------- Device type: ConnectX3 Device: 01:00.0 Configurations: Next Boot SRIOV_EN False(0) NUM_OF_VFS 0 LOG_BAR_SIZE 0 BOOT_OPTION_ROM_EN_P1 False(0) BOOT_VLAN_EN_P1 False(0) BOOT_RETRY_CNT_P1 0 LEGACY_BOOT_PROTOCOL_P1 None(0) BOOT_VLAN_P1 0 BOOT_OPTION_ROM_EN_P2 False(0) BOOT_VLAN_EN_P2 False(0) BOOT_RETRY_CNT_P2 0 LEGACY_BOOT_PROTOCOL_P2 None(0) BOOT_VLAN_P2 0 IP_VER_P1 IPv4(0) IP_VER_P2 IPv4(0) CQ_TIMESTAMP False(0)
  6. Ich habe seit ein paar Tagen zusätzlich einen 10GB Mellanox Lan Adapter in meinem System eingebaut. Leider verliert der Adapter sporadisch nach 2, 10, 30 Stunden die Verbindung und das System ist nicht mehr ansprechbar. Der Server läuft aber noch. Leider habe ich dann kein Zugriff mehr auf das Web Interface vom Unraid. Ohne gleich in die Tiefe zu gehen kann jemand helfen oder kennt das Problem
  7. Hört sich ja schon mal gut an. Bin gespannt. 2 POE Switch habe ich da ich da diese in unterschiedlichen Räumen genutzt werden und dann gleichzeitig als Switch für meine anderen Geräte die kein POE benötigen. In diesem Fall als reinen Switch. Jeder Switch hat 5 Ports, davon 4 mit POE.
  8. Morgen gehts weiter mit dem neuen WLAN. Bekomme 2 managed switch mit poe und noch 2 APs von TPLink. Schritt für Schritt. Die Fritte brauch ich unbedingt für DECT und ein Fax Gerät welches den TAE Port nutzt. (meine Frau braucht das noch unbedingt). Ansonsten gehört die Fritte 7530 mir. Ich habe einen Telekom VDSL Anschluss mit 100/40Mbit. Schneller geht hier nicht. Dann nutze ich noch MagentaTV und SKYQ und dann halt das ganze Apple Universum mit Homekit/Homebridge Anbindung an mein Smarthomesystem welches ich über IOBroker programmiere und steuere. Im Haus sind etliche Zigbee/Shelly/Tasmota/MQTT Devices verstreut. Dann noch 2 IP Kameras. Aber bisher läuft alles ohne Probleme und das seit 2 Jahren. Das ganze Zeugs will ich endlich getrennt haben vom normalen Heimnetz. WLAN ist für mich auf jedenfall ein wichtiger Aspekt da mein kleiner MAC Air mein Hauptrechner zum arbeiten ist und der auschließlich mit WLan verbunden ist und natürlich die ganzen Smarthome Geräte. Achso und zum Schluss: NUT-daten habe ich sehr gerne in meinem IOBroker. Ist aber nur Spielerei. Nice to have.
  9. Freu mich das du mich so toll begleitest. Ich hab es dank deiner Hilfe an diesem Punkt verstanden und es läuft jetzt. Ich habe das ganze noch einmal neu nach folgender Webpage eingerichtet. " https://administrator.de/tutorial/mikrotik-vlan-konfiguration-ab-routeros-version-6-41-367186.html "Ich denke das ist besser. Kannst du mir noch eine Seite nennen wonach ich jetzt erst einmal die grundlegenden Firewall Einstellungen machen kann? Wenn du noch Tips hast um die Mikrotik mit guten Einstellungen zu pimpen dann immer her damit. Dann gehts weiter.....puuuh...
  10. Du schreibst: "Wenn Du VLANs aktiviert hast, und in jedem VLAN unraid selbst eine IP vergibst, ist unraid über diese IP auch ansprechbar". Ich bin überfordert. Wie macht man so etwas? Ich dachte ich hätte es ein wenig verstanden. Aber Fehlanzeige.
  11. Grüße dich. Wollt mich mal melden. Details über mein weiteres vorhaben poste ich die Tage. Nach langem testen, lesen, verstehen lernen habe ich nun ein Grundgerüst für den MIKROTIK R5009B aufgebaut. Mann musste erst einmal RouterOS verstehen lernen und habe nun die Grundlagen gelernt und umgesetzt. Je mehr man damit arbeitet desto interessanter wird RouterOS. Der Unraid Server ist nun mit 3 Vlans (10,20,30) ausgerüstet zzgl. Vlan1. Klappt soweit ganz gut. Als Vorlage für die Routerkonfiguration habe ich mich an diesem Foren Beitrag orientiert: https://administrator.de/forum/router-mikrotik-750gl-einbinden-623446.html#comment-1493391 Die Fritzbox dient im Moment weiterhin als Wlan Meshserver, DECT Station und ist per LAN8 des Mikrotik als Grund DHCP Server am laufen. Auf dem Mikrotik laufen 3 DHCP Server für die Vlans. Mein Problem was ich noch aktuell habe ist das ich mit dieser Konstellation von einem Docker Container br0.xx interface nicht auf den Host von Unraid zugreifen kann. Den benötige ich aber um den NUT Status abzufragen mit dem IOBroker Docker Container (br0.10). Der Unraid Host bezieht seine IP noch vom Fritz DHCP. Kannst du mir dabei helfen?
  12. Ich muss dich nochmal nerven, aber erst einmal wünsche ich die ein gutes neues Jahr. Ich habe mir jetzt einen MikrotekR5009 zugelegt. Und zum testen erst einmal eine Omada Outdoor-wlan Antenne. Kannst du mir einen Einsteiger Tip geben wie ich die Omada Geschichte am saubersten in das Mikrotek Universum bekomme. Im Administrator Forum gaben Sie mir den Tip, ich sollte als APs auch Mikrotek nehmen wobei ich diese etwas "nicht auf der Zeit" finde. Hätte in einem Raum gerne den WLAN 6er AX Standard für unsere Apple Geräte.
  13. Ich danke dir ganz herzlich für diese tolle und informative Darstellung der Möglichkeiten. Für mich haben sich noch einmal ganz neue Welten ergeben die ich jetzt langsam erarbeiten muss, was das für mein Hausnetz bedeuten könnte. Du hast auch recht wenn dann einigermaßen sauber und nicht rum zu frickeln. Auch die Preise für die neue Hardware halten sich in grenzen um es vernünftig aufzusetzen. Nochmals besten Dank.
  14. Das hört sich sauber an. Ich habe mich bisher mit Vlans noch garnicht beschäftigt. Würde aber gerne mal ein saubereres Netzwerk aufbauen. (Trennung zwischen Heimnetz, Medienstreaming, Smarthome) . Ich habe noch 3 Raspberry Pi 4 rumliegen die ich ja vielleicht als Openwrt Router nutzen könnte. Ich möchte aber meine Fritz die umreichend vermesht (Wlan) ist und den Zugang zum Internet bereit stellt weiter nutzen. (Ich habe hier also meinen Plex Server (Unraid Docker) für Medien, Cups Airprint (Unraid Docker) und fürs Smarthome zahlreiche Shellys, Tasmota Devices, Deconz Zigbee, Yahka Adapter (Apple Homekit Anbindung) die über IOBroker "ohne Ende Portfreigaben" (Unraid Docker) verbunden sind. Dann noch meine Homebridge (Unraid Docker) für meine Doorbell/Kamera (Tado) Heizungseinbindung ins Appple Homekit Universum. Des weiteren die ganzen Docker für meine Grafana Darstellung incl. Prometheus, InfluxDB die aber neben der Datensammlung der Smarthomedevices auch als Datenerfassung für Unraid, Fritz und UPS-Nut dienen. Alles muss also irgendwie miteinander kommunizieren. Wenn du Lust und Zeit hättest könntest du mir vielleicht einen Tip geben wie dieses sauber anzugehen wäre. Bisher habe ich alles eben über MACVlan und In den Netzwerkeinstellungen (Zugang zum Host) realisiert.
  15. Kann man den Hostzugang von einem Docker Container welches mit br0:custom und einer eigenen IP eingebunden ist nicht anders lösen, z.B. mit einer Route.