VK28.01

Members
  • Posts

    32
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

VK28.01's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Während der Aufnahme kommen schon Datenfehler: Loglevel debug: enabled 2022-01-24 09:28:42.579 TS: Unitymedia/114MHz/ntv HD: H264 @ #533 Continuity counter error (total 4) 2022-01-24 09:28:42.589 TS: Unitymedia/146MHz/SAT.1 GOLD HD: H264 @ #563 Continuity counter error (total 1) 2022-01-24 09:28:42.606 TS: Unitymedia/146MHz/SAT.1 GOLD HD: TELETEXT @ #568 Continuity counter error (total 2) 2022-01-24 09:28:42.606 TS: Unitymedia/146MHz/SAT.1 GOLD HD: AC3 @ #564 Continuity counter error (total 1) 2022-01-24 09:28:42.613 TS: Unitymedia/114MHz/ntv HD: AC3 @ #534 Continuity counter error (total 1) 2022-01-24 09:28:42.613 TS: Unitymedia/114MHz/ntv HD: AC3 @ #535 Continuity counter error (total 1) 2022-01-24 09:28:42.613 TS: Unitymedia/114MHz/ntv HD: TELETEXT @ #538 Continuity counter error (total 3)
  2. Danke! Ja, in der Tat, die gespaltenen Aufnahmen zeigen einen Fehler in dem von Dir markierten Teil. Habe nun mal ne neue Aufnahme gestartet und das Debug-Fenster offen. Ich werde berichten.
  3. https://github.com/kodi-pvr/pvr.hts/issues/402 Das scheint ein ähnliches Thema, allerdings ohne Lösung, zu sein. Auch ich sehe die Reconnects des Clients. Offenbar bricht die Verbindung ab und wird wieder hergestellt.
  4. Hallo, ich habe hier seit eigen Wochen einen Fehler, der mich ratlos macht. TVH läuft in der latest Version zur vollsten Zufriedenheit. Allerdings werden Aufnahmen willkürlich mehrfach gestartet bzw. Aufnahmen geteilt, wobei das nicht trennscharf ist. Folgendes habe ich probiert und versucht auszuschließen: 1. Es ist egal, ob Privat oder ÖR (Werbung spielt keine Rolle und ist deaktiviert in den Aufnahmesettings) 2. Teils laufen Aufnahmen fehlerfrei durch, manchmal 2 Teile, teilweise 3 Teile 3. Weder der Zeitpunkt ist einheitlich, noch die Größe des ersten Files, noch der folgenden Files 4. Habe den Aufnahmeort auf den Cache verlegt, ohne Auswirkung 5. TVH auf die aktuelle latest geupdatet 6. Live TV hat keine Abbrüche oder Unterbrechungen Wenn jemand ne Idee hat, immer raus damit. So ist das für mich nahe an nutzlos. Danke und eine gute Woche! Hier mal ein aktuelles Beispiel beliebiger Auswahl:
  5. Oho, dann hänge ich mich gleich mal dran und schaue, ob es auch bei mir läuft! Danke für den Tipp Alturisomo!
  6. Meine Herren, das ist ja mal ein wildes Verhalten und so richtig Linie ist da auch nicht dabei. " dev/dvb/ ist laut Beschreibung ja hierfür: Only needed if you want to pass through a DVB card to the container. If you use IPTV or HDHomeRun you can leave it out. " genau, deswegen hatte ich es mir geschenkt. Aber irgendwann sitzt man so tief im Loch, da zweifelt man an allem
  7. okay, den Device habe ich nicht gesetzt. Bin aber gerade wieder am überlegen, ob ich nicht doch den Cardreader darüber reinhänge. Naja, es zumindest versuche 😄
  8. Hier geht es NUR damit: lscr.io/linuxserver/tvheadend:release-4.2
  9. Danke, das hat mich auf den richtigen Weg gebracht! Wenn Du das -C als Variable in Docker mitgibst, startet TVH jedesmal richtig. Okay, vielleicht ein Workaround, aber scheint stabil zu sein.
  10. Wenn ich so überlege, begann das Problem auch damit, dass TVH die Anmeldung nicht mehr akzeptierte, obwohl der User und das PWD stimmten.
  11. Erst mal Laufen gewesen, nun mit frischem Kopf. Tatsächlich war der Log leer. Hatte den File erst in der Verzeichnisstruktur gesucht, aber dann im Docker Container gefunden. Die anderen apps in Docker hatten ein gefülltes Log. Nur der TVH Log war leer. Vielleicht noch zur Genese, da ich mir nicht sicher bin, ob da der Grund liegen könnte. Ich hatte die Tage versucht, einen Mousereader inkl. Karte via USB und OSCAM in THV einzubinden. Schlussendlich hat das nicht geklappt und ich wollte das wieder zurück drehen. Irgendwann hat TVH den Login nicht mehr akzeptiert, obwohl an den Credentials nichts geändert wurde. Hatte dann noch erfolglos ein Backup in appdata TVH eingespielt. Anyway. Kurzum, ich ich dann TVH deinstalliert, die appdate gelöscht und versucht, den TVH neu zu installieren. Ob Host oder Bridge spielt im Resultat keine Rolle; beides geht nicht. Nur nochmal zur Sicherheit: Das Signal für THV kommt via DVB-C und ich brauche, wenn ich mich richtig entsinne, keine Devices im Container zuweisen, oder?