00b5

Members
  • Posts

    196
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

00b5's Achievements

Explorer

Explorer (4/14)

0

Reputation

  1. Solved: Totally not the right password, it looks like the controller was using some other login, I dunno. I found the correct one, and it is NOT the cloud/gui one I updated, so thats that... Original Post: Anyone point me in the correct direction? I can't log into my instance any longer. I only have this app/docker and one AP. I changed my ui.com password recently (since their breech was a lot worse than they let on). I always had issues logging in, honestly, and had to use the password from the cloud, but now neither the old or new one works on the local docker instance, so no idea what I did. Any ideas if I can change/reset it? Or should I just make an entire new docker instance/login and let it refind my AP?
  2. I have two Plus Keys. I'd like to finally make one of them a Pro Key, but its $50 to upgrade, when the difference between the two tiers is only $40? I guess this is intentional, but really? I've had my two keys for YEARS now, and when I want to upgrade I need to be squeezed for $10 more?
  3. I have my win10 VM setup on a 50GB .img file. I added an ssd a whlie back for faster storage for gaming/etc. I'd really like to JUST use the passed through drive as the boot drive and the storage needed/etc. Is there a way to get the .img and put it on the phsycially passed through ssd? I will naturally overwrite the ssd with just the boot image/etc and go from there. this is how my drives are setup now: https://imgur.com/a/pTWivFm Thanks!
  4. Just a quick question, I currently have two unraid keys, and was looking at getting a third. Are there any deals/etc to be had to acquire a third key? I know they have been in the past, just thought I'd ask. thanks!
  5. Sigh, I am using chrome, so i'll load it in IE when I get home..... There is NO way I would have thought of that, lol.
  6. I recently changed my cache drive. I moved all the shares on the cache to "no cache", then manually copied any files off. Then I assigned the new cache drive, and set all the shares to prefer, and it copied all the data back. Dockers and VM's work fine, if the cache drive shows up. This only happened recently, and only after making a new cache drive. I can stop the array (array auto starts after reboot), and then assign the cache drive, then start the array and everything is ok. Diags attached, though I'm not sure which file I should be looking at for this type of issue. galactica-diagnostics-20170426-2109.zip
  7. You can run preclear on them, no worries But when you put them in the array, I don't think they will have the proper preclear signature, so they won't add to the array. I did this, but replaced smaller drives, so they rebuilt. But used preclear to test them out.
  8. jonathanm; Thanks, simple copy-paste !! aptalca; I missed that it was converted to linuxserver.io, so i'll look into doing that one. I got it working by adding a bunch of (two really) server{} setups, but i'll look at swapping to the other one next time, since I'm about tapped out today. Thanks!
  9. Hello aptalca (and others), Can someone point me in the right direction, I have two questions/issues. One needs fixing, one is something I want to change. I'm sure these have been asked and answered, but my quick looking didn't turn anything up. 1. I've had this docker running for a while, with a htpassword on my primary domain (ex, unraid.domain.space). Going there generates a password prompt. Good. However, all the proxies (ex, unraid.domain.space/sonarr) do NOT prompt for a password, and are basically wide open. What did I do wrong to miss getting the password on those? If I should add a config/etc, just let me know. I'm hoping it is just something stupid I messed up. None of my docker apps themselves are using passwords/etc that might be built in, so I though I was relying on the htpassword prompt. 2. I'd also like to move from doing unraid.domain.space/sonarr to sonarr.domain.space. Any links/info on how i'd setup those kind of subdomains instead? (I'd like to do all subdomains for these instead of .space/appname). Thanks in advance!
  10. Replaced my btsync version with this one, worked perfectly first time. Thanks for the docker!
  11. Yep, and it does in fact work in IE. I'll clear cache and restart the browser, thanks!
  12. My plexpy is borked: 400 Bad Request Illegal cookie name manage_view Traceback (most recent call last): File "/opt/plexpy/lib/cherrypy/_cprequest.py", line 635, in respond self.process_headers() File "/opt/plexpy/lib/cherrypy/_cprequest.py", line 737, in process_headers raise cherrypy.HTTPError(400, msg) HTTPError: (400, 'Illegal cookie name manage_view') Powered by CherryPy 5.1.0 This is after moving the config to a new dir (plexpy2) and flat out removing it and re-adding it. Log isn't much help either: [s6-init] making user provided files available at /var/run/s6/etc...exited 0. [s6-init] ensuring user provided files have correct perms...exited 0. [fix-attrs.d] applying ownership & permissions fixes... [fix-attrs.d] done. [cont-init.d] executing container initialization scripts... [cont-init.d] 10-adduser: executing... ------------------------------------- _ _ _ | |___| (_) ___ | / __| | |/ _ \ | \__ \ | | (_) | |_|___/ |_|\___/ |_| Brought to you by linuxserver.io We do accept donations at: https://www.linuxserver.io/donations ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 30-install: executing... [cont-init.d] 30-install: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done.
  13. The Gigabyte board issue is (i think) related to the way they can back up the bios of the MB to the hdd. If it does this, you'll end up with a few 4TB hdds, and one of them will be slightly smaller, since it'll be missing some space for the backup copy of the MB's bios. Simply turn that feature off, and no worries. I had a GB mb used in my unraid for years, until I upgraded to an asrock and haswell pentium cpu recently.
  14. I used the preclear (via gui) to do 2 passes on 4 different USB3 based WD hdds. They all were mybooks, and I removed them from the case when done, and added them to unraid. Preclear times were about ~125MB/sec, and took (as far as I can tell) about the same time as having it internally would have. For full disclousre though, I ended up replacing a 2TB with a 4TB (and so on) so I don't actually know if the preclear would have worked correctly, since some of these external USB3 enclosures have built in encryption. But if you had USB3 (I think 2 might drag on too long) you could run a cable and try that out?
  15. Does anyone do this? I want to not bother copying data to my laptop, then to my external drive, etc. I have Gbit, but I often use my laptop on wifi, and I don't want to bother running a cable to it. I want to copy some media to an external hdd, so I can take it on the road with me. I COULD just let a huge copy run overnight, but surly with USB3 on the server and a drive, I can just use that instead? I have Dolphin docker installed, but when I used it (I think with unassigned devices) it wouldn't let me write files to the drive. The external is probably formatted with NTFS. I could reformat it, though I don't recall if anything is on there that I want. TL;DR I want to hook up a USB hdd to my unraid machine, and copy files to it, perferably from a GUI/web, but I guess even CLI would be ok for now. Is anyone doing this, and if so, how?