dertbv

Members
  • Posts

    210
  • Joined

  • Last visited

Everything posted by dertbv

  1. Do you have a right up on how you were able to get exec to auto boot the usb?
  2. Good morning Guys. I am looking to build a replacement for my system I have now and combine them into one box. Currently have two boxes one running UnRaid and the other running ESXI. Will be combining them into on unraid system that will house 20 plus dockers and 5 or 6 VM's at the same time. Only 2 of the VM's will be putting any load on the system. My current unraid is Supermicro x9scm with E31240 chip at 16 GB of ram. It has been working flawlessly and running all of my dockers I have in place. Added a few vm's and it still is churning along. It is mounted in a Norico 20bay box and I just want to downsize. Hell guys I have a half rack sitting in my dining room and the new girlfriend is not happy. 10 drives on the new config should be plenty.. Your Thoughts? PCPartPicker part list / Price breakdown by merchant CPU: Intel Xeon E5-2630 V4 2.2GHz 10-Core Processor ($649.99 @ SuperBiiz) CPU Cooler: Noctua NH-U12S 55.0 CFM CPU Cooler ($61.99 @ Newegg) Motherboard: Supermicro X10SRM-TF Micro ATX LGA2011-3 Motherboard Memory: Crucial 64GB (4 x 16GB) Registered DDR4-2133 Memory ($343.47 @ Adorama) Case: Fractal Design Node 804 MicroATX Mid Tower Case ($106.99 @ SuperBiiz) Power Supply: SeaSonic 520W 80+ Platinum Certified Fully-Modular Fanless ATX Power Supply ($124.99 @ SuperBiiz) Total: $1287.43 Prices include shipping, taxes, and discounts when available Generated by PCPartPicker 2016-05-26 07:51 EDT-0400
  3. Is there any way to exclude subfolders in Backup Appdata? I have been using a custom script (excludes) that has about 8 sub folders I exclude from the backup. For example Metadata/ Cache/ MediaCover/ plexrequests-meteor/ Thanks dertbv
  4. Having an issue with Krusader. I know it was working in the past however when I launch it now I am getting the popup and then get a black screen. Has anyone encountered this? From the log file... [dix] Could not init font path element /usr/share/fonts/X11/75dpi/, removing from list! rdpSpriteDeviceCursorInitialize: E: [pulseaudio] core-util.c: Failed to connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory 6:00:56.976 [http-bio-8080-exec-6] INFO o.g.g.net.basic.TunnelRequestService - User "14920549-721f-4331-8474-be1d185ed39b" successfully connected to "Krusader". Apr 8 06:00:57 Tower2 XRDP[158]: (158)(47620730920960)[WARN ] local keymap file for 0x0409 found and dosen't match built in keymap, using local keymap file Openbox-Message: A window manager is already running on screen 0 Openbox-Message: A window manager is already running on screen 0 guacd[157]: INFO: Using fallback PATBLT (server is ignoring negotiated client capabilities) krusader.txt
  5. Just installed this today and I am not getting the config files to save on the cache drive. Any pointers to help. /config /mnt/cache/apps/jacket/ /usr/share/Jackett/.config/Jackett/ /mnt/cache/apps/jacket/config/ /downloads /mnt/cache/apps/auto/
  6. Thanks for the information. I have rolled back my docker image and everything is working again. I will wait until i here the issue has been resolved. Thanks for your work on these )
  7. I just updated my docker and Emby is no longer starting? Log file only has.. Dec 6 17:31:55 Tower2 syslog-ng[47]: syslog-ng starting up; version='3.5.3'
  8. Are you using Internet Explorer or Edge? If so change to view "non-tabbed" (see Settings -> Display Settings) or alternatively use another browser such as Chrome or Firefox. I am using safari.. I have rolled back to 6.1.3 and they show up fine in safari. disk shares is showing up just not user shares.. Just verified they are shooing up in IE so it must be something that is not working in safari. Tabs was already turned off After the upgrade do a clear browser cache, see if that helps. Cleared the Cache and still unable to see the users share.
  9. Are you using Internet Explorer or Edge? If so change to view "non-tabbed" (see Settings -> Display Settings) or alternatively use another browser such as Chrome or Firefox. I am using safari.. I have rolled back to 6.1.3 and they show up fine in safari. disk shares is showing up just not user shares.. Just verified they are shooing up in IE so it must be something that is not working in safari. Tabs was already turned off
  10. Just noticed that under the share tab none of my shares are showing up. I can see them on the main page.. and I can access them on the local net.. Any idea?
  11. Has anyone thought about creating the latest version of Nagios in a docker format that unraid will run?
  12. The one thing I see with the Pod is that it appears the drives come out the top of the case. Makes it hard to easily swap drives if you have it mounted in a rack. The other thing that really comes to mind is do you really need that many drives? I currently have a 4220 that really is only half full at this point. I only add drives as I really need them. Started out a long time ago with a 500gb parity and worked my way up to the latest 5TB. My thought is that as time goes on I will add drives as they are cheaper in the long haul.
  13. I see where it added what I believe was the bottom section for the settings tab. But I don't see where I could easily paste a script location in to add it to a cron job? am I missing it?
  14. I can add the cron job there i was thinking more like a drop down menu with a scheduler in unraid.. like there is for mover and parity..
  15. Haven't tried it, but I think you need to put your "options" before your parameters, in other words /usr/bin/rsync -avrtH --delete --exclude-from=/mnt/user/backups/excludes.txt /mnt/cache/ $BackupDir >> $LogFile I got it figured out.. --exclude-from /mnt/user/backups/excludes.txt Works! Removed the = Sign Thanks for taking a look!
  16. I have a thought. I admit most of the time i am not supposed to, however it would be nice if we had a way to automate a few scripts to run at certain times. We already have a scheduler, if we could add custom paths for scripts we create it would be helpful. For example parity and mover can already be scheduled, as well as notifications for updated plugins and dockers. what if we could point to the path of scripts that have our backup script for the flash or the apps? Or some other script we would want to schedule? thoughts?
  17. reviving and old thread. I have been using the command line /usr/bin/rsync -avrtH --delete /mnt/cache/ $BackupDir >> $LogFile with out a problem but when i add a excludes.txt file with the following command line /usr/bin/rsync -avrtH --delete /mnt/cache/ --exclude-from=/mnt/user/backups/excludes.txt $BackupDir >> $LogFile i get "mkdir "boot/scripts/ /mnt/user/backups/unRAID_cache' failed; do such file or directory" I am confused why i would be getting that error message if i am just adding and exclude statement? thanks
  18. Doh I did not even think of checking the help menu.
  19. Does anyone have a cheat sheet for the Recycle Bin parameters:?
  20. Can you go the command line and show me the output of $ df --block-size=1 /mnt/disk* I added a few drives over the last couple of weeks. When ever i added hem I had to restart the unraid server before unbalance would see them as having disk space available..
  21. I am trying to browse the folder in finder not the web gui.. Try setting the read only setting off in the recycle bin settings. Make the recycle bin read/write. Nope still gives the error message... hmm
  22. I am trying to browse the folder in finder not the web gui..
  23. Just updated and started your plugin. I deleted a few test files and it works Works great from a window box as i can browse the recycle bin folder, however from the mac box i get "the operation can't be completed because the original item for recycle bin can't be found.I have the mac set up to delete the .DS_store files using blue harvest and have disabled able it thinking that might have been the issue. But still get the same error message from the mac. Any ideas?
  24. I am the user that was having the documento issue. I am sure that I was affected with the bug creating the smb-share file. Which it appears that you have located. I am not sure about the documento share. I still have not tracked down a reason for that to occur. Ian grateful for your work on this and look forward to trying it again later this morning.. I just updated to the new plugin and I am no longer having my shares disappear. I still have yet to figure out why the documento folder happened. If I had installed that plugin it would have been removed many months ago. I guess it is possible I just don't remember ever installing it. thanks for your work on this ) Let me know if it occurs again. If it does, please get me a copy of the /boot/config/smb-extra.conf.
  25. I am the user that was having the documento issue. I am sure that I was affected with the bug creating the smb-share file. Which it appears that you have located. I am not sure about the documento share. I still have not tracked down a reason for that to occur. Ian grateful for your work on this and look forward to trying it again later this morning..