Encino Stan

Members
  • Content Count

    58
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Encino Stan

  • Rank
    Newbie

Converted

  • Gender
    Male
  • Location
    TX

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I am using the default settings. I do get that error if I get the chance to click the "Make MKV" button. Half the time I get errors (same error I think, will have to check) during the open disc operation. There is about a 50/50 chance I have of reading a disc successfully, and the same disc may work one time and fail another. One disc opened and had only one title that was 8 minutes. It skipped the < 2 min titles as expected, but I didn't see the 1.5 hr title. I am wondering if I have an issue with my drive, ASUS BW-16D1X-U. I will install MakeMKV on my Win10 box and try there
  2. OK. Seems that I get that error if I restart the container to soon after stopping. Maybe I don't give it time to release the ports. If I wait before starting (after a stop), then I don't get that error.
  3. Cache has 298 GB free. I do see the SSD drive lights flashing when running the program. I was going to say that Execution Error occurs as soon as restarting container, but just now started fine. I am going to try another DVD and report what it does... .. OK. Read the DVD and selected just main title and only english audio and subtitles. 2018-08-10_1.png .. click the Make MKV button and get error. 2018-08-10_2.png
  4. I just can't seem to get this to work. Haven't been able to successfully read a create a backup from a dvd or bluray. And, every time I stop the docker it won't restart. If I stop the container, I have to remove and reinstall. MakeMKV.log
  5. Newbie with makemkv. First time trying to rip Blu-Ray discs. I installed this docker and am getting errors. ... followed by ... Is this a known issue that will resolve itself when the beta key gets updated or do I have something wrong? Would registering a key solve this? (And I don't see where to purchase a key.)
  6. They don't list 443 as blocked. Wonder what else they block without documentation. Internet Ports Blocked or Restricted by Cox https://www.cox.com/residential/support/internet-ports-blocked-or-restricted-by-cox.html
  7. https://mariadb.com/kb/en/library/graphical-and-enhanced-clients/ I am using Toad for MySQL freeware.
  8. Can this repo be upgraded to DDclient 3.8.3? Thanks.
  9. Since unRaid has Let's Encrypt and nginx installed in the OS (as of 6.4), could one use the built-in applications rather than running them seperately in a docker container? Pros and Cons of doing that way?
  10. I wonder if there was something unique about 6.4.1. All my login attempts started within a couple of days after upgrading to 6.4.1 and the log showed they attacked every few days until I upgraded to 6.5.0. There have been no log entries of attempted login since upgrading to 6.5. Either a coincidence or there was some vulnerability in 6.4.1.
  11. MariaDB docker says there is an update. I have updated, but it still shows update available. Pulling image: linuxserver/mariadb:latest IMAGE ID [latest]: Pulling from linuxserver/mariadb. IMAGE ID [9be5c6869873]: Pulling fs layer. Downloading 100% of 41 MB. Download complete. Extracting. IMAGE ID [b954adc8b2ea]: Pulling fs layer. Downloading 100% of 817 B. Download complete. IMAGE ID [7417f525481d]: Pulling fs layer. Download complete. IMAGE ID [4e3280041f03]: Pulling fs layer. Download complete. IMAGE ID [e26640012edf]: Pulling fs layer. Downloading 100% of 163 B. Verifying C
  12. I will next time I see them. Panicked yesterday and shut tower off. Turned back on today, and only see logs for today. I guess system gets reset on boot?
  13. I am getting the same when running regular scan ... Warning: parse_ini_file(/boot/config/share.cfg): failed to open stream: No such file or directory in /usr/local/emhttp/plugins/fix.common.problems/include/tests.php on line 1706 line 1706 of test.php is " $iniFile = parse_ini_file("/boot/config/share.cfg",true);" Confirmed that /boot/config/share.cfg doesn't exist.