Jump to content

flybynite

Members
  • Content Count

    72
  • Joined

  • Last visited

Community Reputation

0 Neutral

About flybynite

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. I was using version 6.6.7 and was able to see my shared hard drives on my Windows 10 Home 1803. I upgraded to 6.7.0 and couldn't see my shared drives. I then went back to 6.6.7 and am unable to see my shared drives. I am able to see the shared drives on my cell phone over wifi though. Can someone tell me whats going on? tower-syslog-20190601-1904.zip
  2. I would have no more then 1 plex stream and about 8 dockers. Kizer thanks for that link it is very helpful
  3. My old Unraid PC died. I will be taking my hard drives and moving them over to this system. But before I buy this Server I wanted some thoughts from you guys as to if this was a decent system. I run Unraid 6 and use Plex. For plex I primarily use a few plugin channels and that's about it. What do you guys think. I am able to get the below server for $299. http://www.dell.com/en-us/work/shop/servers-storage-and-networking/poweredge-t30-mini-tower-server/spd/poweredge-t30/pet30_12084_3?prg=1&VEN1=12383016-4485850-6d1d65823eb011e8bc6932e1bb81e18c0INT&dgc=BF&DGSeg=BSD&cid=198376&lid=45675&acd=12309198376456750&VEN3=110704249030328188
  4. Thank you trurl and tdallen I will update the ram to 8GB and give it a shot.
  5. I'm using the server primarily for Plex and Plex's channel. I just wasnt sure if the 2gb is enough for that. Is there anything out of the ordinary or suspicious in the log that is causing the low memory issue or is it simply that I don't have enough RAM?
  6. Yes I believe its 2GB, I was ruining version 5 and just upgraded to 6.4 version about 2 weeks. What is recommend for the ram size?
  7. i ran Fix Common Problems and got this error, Your server has run out of memory, and processes (potentially required) are being killed off. tower-diagnostics-20180129-1931.zip I have attached my diagnostic
  8. Solved - I didn't have a good understanding of docker and the templates. It all works now.
  9. I'm using linuxsever - plex media server. its docker
  10. It's not just plex I can't find the drives in any app that I'm getting to install. In 5.0.5 I didn't put the user in the path. I will try it and see what happens. But plex in it's directory tree can't even find either drive.
  11. I upgraded from 5.05 to 6.4 today. It was a pretty clean update, only transferred the config folder. The problem is when I'm installing apps they are not able to find my hard drives. I'm trying to point plex to the media folders and it's not working /mnt/disk1/MOVIES What am I doing wrong? I have a parity drive and 2 days drives. They are all operating fine and I'm able to see them in Windows.
  12. I cleaned the case and reseated the cable and parity is fine now. Thank you
  13. The drive is connected directly from the drive to the motherboard. I will try another cable. My case is full of dust I am going to clean that as well.
  14. Few days ago started getting errors in parity drive. I have 2 drives that are 2TB each and the Parity that is 3TB. I replaced the parity with a new 3 TB but that is giving me errors too. syslog.zip