Jump to content

rix

Community Developer
  • Content Count

    337
  • Joined

  • Last visited

Community Reputation

16 Good

About rix

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

1769 profile views
  1. I have tried for this to reappear with 6.8.1 for a couple of days - hasnt happened since. Will close for now
  2. Thanks for the input. I stopped them all, waited some time, yet the high load persists.
  3. Havent tried that, but if you can reproduce this issue, it sounds like its on googles end
  4. Hi, for the past few weeks I have noticed an odd behaviour by my server on UNRAID 6.8.0: After a couple of hours of uptime, one sfhs process stays at 100% cpu utilization Network shares become extremely unresponsive after that (unusably unresponsive) Stopping/Starting the Array resolves the high utilization for a few hours, but results in a parity check Disabling folder caching (the plugin) and even uninstalling it does not resolve the issue Please help, this eats a lot of power and makes my server unusable as NAS. This is my current htop: Diagnostics are attached. diagnostics-20200110-2225.zip
  5. Have you edited the toml file?
  6. Its working completely fine on my part.
  7. Dang, I forgot updating the template when removing the Credentials variable. This is fixed now.
  8. Hm, that would have been my first question also. Thanks Squid! When passing through Variables to docker those quotes should be optional. Please try setting this up as specified on github: docker run -d \ --name="MyJD-API" \ -p port:8080 \ -v /path/to/config/:/config:rw \ -e USER=USERNAME \ -e PASS=PASSWORD \ -e DEVICE=DEVICENAME \ rix1337/docker-myjd-api The backslashes are optional, if you use just one line for the command. Also DEVICE is optional if you only run one JDownloader. Please do the following: Run JDownloader Ensure the JDownloader is actively conencted to my JDownloader (verify in the settings) Run the container using this command: docker run -d --name="MyJD-API" -p port:8080 -v /path/to/config/:/config:rw -e USER=Arndroid@domain.ltd -e PASS=AsD1345QWio8 rix1337/docker-myjd-api This should work. If it does not, please post the output of you container's log (there might be something wrong with my code after all).
  9. It's hidden away in their forum somewhere as a workaround.. I'll report back if I find it again! EDiT: https://forums.plex.tv/t/hardware-transcoding-broken-when-burning-subtitles-apollolake-based-synology-nases/482428/33
  10. For those of you interested in how to fix this: The PMS 1.18.1 branch includes a new driver that breaks Hardware Transcoding for Apollo Lake Intel CPUs. In Linuxserver.io's docker image this is located at /usr/lib/plexmediaserver/lib/dri/iHD_drv_video.so Just delete iHD_drv_video.so and transcoding will work again.
  11. Thanks for helping me debug this - I pushed these changes: https://github.com/rix1337/docker-ripper/commit/a3470835533b126c305e4765edb879b2669aec7d
  12. That explains why the files are still there. Please replace the line seen above with these lines in your ripper.sh then report back: # delete MakeMKV temp files cwd=$(pwd) cd /tmp rm -r *.tmp cd $
  13. This looks expected.. I have added this command, that should delete all the .tmp files in the folder: find /tmp/ -name "*.tmp" -type f -delete Could you please enter that one in the container shell and post the results.. might be an error displayed or it working perfectly.. either would help me get to the core of this